Was fehlt noch?

Campus
Beiträge: 334
Registriert: Mi 27. Jan 2016, 16:08
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 0.9e

Re: Was fehlt noch?

Beitrag von Campus » Mi 21. Jun 2017, 23:25

Die sollten eigentlich nach Datum absteigend sortiert sein. Kannst Du bitte einen Screenshot einstellen?
Gruß
Campus

MPS
Beiträge: 3
Registriert: Do 29. Dez 2016, 14:26
Mäher: Gardena R80Li
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: 0.9e

Re: Was fehlt noch?

Beitrag von MPS » Mi 21. Jun 2017, 23:59

hier ist er
Zuletzt geändert von MPS am Do 22. Jun 2017, 07:40, insgesamt 1-mal geändert.

Campus
Beiträge: 334
Registriert: Mi 27. Jan 2016, 16:08
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 0.9e

Re: Was fehlt noch?

Beitrag von Campus » Do 22. Jun 2017, 00:08

Sieht ja wirklich verrueckt aus. Kannst Du mit bitte per PN oder Email die Ausgabe von http://mowerIPAdresse/json?cmd=error schicken?
Gruß
Campus

Meinsein
Beiträge: 46
Registriert: So 30. Okt 2016, 13:13
Wohnort: NRW am Niederrhein
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V0.0 (23.07.17)

Re: Was fehlt noch?

Beitrag von Meinsein » Do 22. Jun 2017, 00:18

habe eine Frage
vlt. ist es ja drin, nur ich habe es falsch eingestellt
die App meckert mir alle paar Minuten wenn die Mäher zu Hause sind rum, das die er sie nicht finden kann.
ich schalte den Strom über Fritzdetect nach der Ladezeit + ca. 15min ab.
man könnte doch vlt. nach dem er schläft die App abschalten lassen.
das gleiche macht die App wenn ich nicht zu Hause bin, ich habe ja nicht dauernd VPN aktiv.
ist etwas nervend, wenn jedesmal die Meldung kommt, das er die Mäher nicht findet
kann man die App stoppen?
vlt. sehe ich ja wieder nicht den Baum im Wald, oder wie war das .... :?

Campus
Beiträge: 334
Registriert: Mi 27. Jan 2016, 16:08
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 0.9e

Re: Was fehlt noch?

Beitrag von Campus » Do 22. Jun 2017, 00:30

Die App kann leider nicht feststellen, ob RN nicht mehr erreichbar ist, weil es abgestürzt ist, oder ob es planmäßig ausgeschaltet ist. In dieser Konstellation würde ich die entsprechende Benachrichtigung einfach abschalten.
Gruß
Campus

Meinsein
Beiträge: 46
Registriert: So 30. Okt 2016, 13:13
Wohnort: NRW am Niederrhein
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V0.0 (23.07.17)

Re: Was fehlt noch?

Beitrag von Meinsein » Do 22. Jun 2017, 00:44

Ok,
Danke

Campus
Beiträge: 334
Registriert: Mi 27. Jan 2016, 16:08
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 0.9e

Re: Was fehlt noch?

Beitrag von Campus » Do 22. Jun 2017, 10:29

@MPS: Das Update ist raus. Bitte teste mal in Deiner Umgebung, ob das Problem damit behoben ist.
Gruß
Campus

Meinsein
Beiträge: 46
Registriert: So 30. Okt 2016, 13:13
Wohnort: NRW am Niederrhein
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V0.0 (23.07.17)

Re: Was fehlt noch?

Beitrag von Meinsein » Do 22. Jun 2017, 11:26

bei mir ist es jetzt auch sortiert
cool

MPS
Beiträge: 3
Registriert: Do 29. Dez 2016, 14:26
Mäher: Gardena R80Li
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: 0.9e

Re: Was fehlt noch?

Beitrag von MPS » Do 22. Jun 2017, 19:49

Hallo;

auch bei mir sind die Fehlermeldungen jetzt sortiert.
Vielen Dank.

eckelmi
Beiträge: 22
Registriert: Mo 24. Apr 2017, 08:17
Wohnort: Lindau
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 0.9c

Re: Was fehlt noch?

Beitrag von eckelmi » Fr 23. Jun 2017, 08:18

Die Sortierung der Fehlermeldungen funktioniert bei mir nur auch (die waren bisher bei mir auch immer etwas durcheinander). Danke dafür. Beim Durchgehen der Fehlermeldungen bin ich auf eine beängstigende gestoßen: "Hinterer Stoßsensor ist defekt"; das Robonect Webinterface sagt allerdings interessanterweise zu dem Fehler "Code: 19, Stosssensor vorne ist defekt". Hört sich beides nicht gut an, da es aber nur einmal vorkam, hoffe ich einfach, es war ein Fehlalarm.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast