WLAN-Probleme? - Hier bitte beschreiben.

Hier geht es um die Firmware der Robonect Module (H30x und Hx). Fragen? Fehler gefunden? Neue Funktionen gewünscht? Hilfe bei der Einbindung in die Hausautomatisierung? - Dann sind Sie hier genau richtig!
Marck
Beiträge: 10
Registriert: Fr 12. Mai 2017, 06:28
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 0.9e

Re: WLAN-Probleme? - Hier bitte beschreiben.

Beitrag von Marck » Mi 26. Jul 2017, 22:40

Hat jemand noch das Problem? Liegt es am Mesh?
Bei mir das genaue Gegenteil. Vor MESH-Beta trotz 2017er Robonect-Modul permanent Abbrüche und kein Zugriff auf Oberfläche möglich. Seit der Laborversion (allerdings nur einmal 1750E) und der Robonect v1.0 keinerlei Abbrüche..

Manuel
Beiträge: 28
Registriert: So 11. Sep 2016, 15:24
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: V1.0 Beta

Re: WLAN-Probleme? - Hier bitte beschreiben.

Beitrag von Manuel » Do 27. Jul 2017, 20:57

Hey also ich habe jetzt auch die Probleme mit dem erreichen des Moduls. Die Seite wird nicht geöffnet.
Liegt das an der 1.0Beta? Also muss ich dann nur warten bis der Fehler gefixt wird?
Husqvarna AM310 (Modell2015) MSW 5.07.00,MMI 5.10.00,SSW 5.00.00
Robonect HX Version V0.9 Bootloader V0.4
Firmware 1.0Beta

Benutzeravatar
saugbaer
Beiträge: 771
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: Preview V1.0 (UK Update)

Re: WLAN-Probleme? - Hier bitte beschreiben.

Beitrag von saugbaer » Do 27. Jul 2017, 21:50

Manuel hat geschrieben:
Do 27. Jul 2017, 20:57
Hey also ich habe jetzt auch die Probleme mit dem erreichen des Moduls. Die Seite wird nicht geöffnet.
Liegt das an der 1.0Beta? Also muss ich dann nur warten bis der Fehler gefixt wird?
dumme Frage...da ich leider nicht erkennen kann, welche Firmware du benutzt...hast du die INFO's von Fabian gelesen :?:

und bitte wenn ihr Probleme habt, pflegt bitte euer Profil
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 alle Fw. 6.90)
HX + APP + VPN + Kamera + LED

Manuel
Beiträge: 28
Registriert: So 11. Sep 2016, 15:24
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: V1.0 Beta

Re: WLAN-Probleme? - Hier bitte beschreiben.

Beitrag von Manuel » Do 27. Jul 2017, 21:53

Ach so ja die 1.0Beta habe ich drauf( hätte ich eigbetlch auch bei mir im Profil angegeben)ich schau mal in dem Link!
Zuletzt geändert von Manuel am Do 27. Jul 2017, 21:58, insgesamt 1-mal geändert.
Husqvarna AM310 (Modell2015) MSW 5.07.00,MMI 5.10.00,SSW 5.00.00
Robonect HX Version V0.9 Bootloader V0.4
Firmware 1.0Beta

Benutzeravatar
saugbaer
Beiträge: 771
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: Preview V1.0 (UK Update)

Re: WLAN-Probleme? - Hier bitte beschreiben.

Beitrag von saugbaer » Do 27. Jul 2017, 21:56

und bitte in Zukunft das Formular von Fabian ausfüllen :!: :idea: :!: ....ansonsten muss ich wieder die Tastatur rausholen mit den "del" Tasten ;)

p.s
dann schreibt das Datum dazu, bei der Firmware
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 alle Fw. 6.90)
HX + APP + VPN + Kamera + LED

Manuel
Beiträge: 28
Registriert: So 11. Sep 2016, 15:24
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: V1.0 Beta

Re: WLAN-Probleme? - Hier bitte beschreiben.

Beitrag von Manuel » Fr 28. Jul 2017, 06:40

Sorry was meinst du mit Formular?
Das einzigste was ich kenne ist das wo die Frau unterschreibt wenn ich auf Reisen gehen darf😂😂😂
Husqvarna AM310 (Modell2015) MSW 5.07.00,MMI 5.10.00,SSW 5.00.00
Robonect HX Version V0.9 Bootloader V0.4
Firmware 1.0Beta

Benutzeravatar
saugbaer
Beiträge: 771
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: Preview V1.0 (UK Update)

Re: WLAN-Probleme? - Hier bitte beschreiben.

Beitrag von saugbaer » Fr 28. Jul 2017, 06:42

Guck dir mal bitte die erste Seite des Freds an ;)
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 alle Fw. 6.90)
HX + APP + VPN + Kamera + LED

Manuel
Beiträge: 28
Registriert: So 11. Sep 2016, 15:24
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: V1.0 Beta

Re: WLAN-Probleme? - Hier bitte beschreiben.

Beitrag von Manuel » Sa 29. Jul 2017, 07:13

doppelpost
Zuletzt geändert von Manuel am Sa 29. Jul 2017, 07:14, insgesamt 1-mal geändert.
Husqvarna AM310 (Modell2015) MSW 5.07.00,MMI 5.10.00,SSW 5.00.00
Robonect HX Version V0.9 Bootloader V0.4
Firmware 1.0Beta

Manuel
Beiträge: 28
Registriert: So 11. Sep 2016, 15:24
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: V1.0 Beta

Re: WLAN-Probleme? - Hier bitte beschreiben.

Beitrag von Manuel » Sa 29. Jul 2017, 07:13

Ja ok😂.
Ich habe es wieder am laufen!Fabian es hat funktioniert!
Husqvarna AM310 (Modell2015) MSW 5.07.00,MMI 5.10.00,SSW 5.00.00
Robonect HX Version V0.9 Bootloader V0.4
Firmware 1.0Beta

speedoxx007
Beiträge: 9
Registriert: Do 8. Jun 2017, 21:24
Wohnort: Grolley
Mäher: Husqvarna Automower 305
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 1.0beta2(23.07.17)
Kontaktdaten:

Re: WLAN-Probleme? - Hier bitte beschreiben.

Beitrag von speedoxx007 » Sa 29. Jul 2017, 21:30

Allgemein:
Robonect Hardware: Hx
Firmware Robonect: z.B.: 0.0 (23.07.17), inkl. Treiber WLAN V2.1
Wieviele Router / Repeater verwendet eurer WLAN: 1 Accesspoint (Cisco WAP-200)
Uhrzeit / Datum: Manuell
Abschaltzeiten: alle auf 9999 außer Hauptschalter

Robonect Access-Point Konfiguration (auch wenn deaktiviert ausfüllen):
Access-Point aktiv: AUS
Verschlüsselung: WPA2
DHCP: An
IP-Adresse: 192.168.2.1
Subnetmask: 255.255.255.0

Robonect Heimnetz Konfiguration (auch wenn deaktiviert ausfüllen):
Heimnetz aktiv: AN
Verschlüsselung: WPA2
DHCP: An
IP-Adresse: 192.168.1.200
Subnetmask: 255.255.255.0
Gateway: 192.168.1.1

Beschreibung:
Problem besteht seit: Immer
Kurzbeschreibung:nicht erreichbar wenn Mäher schläft / sporadisch nicht erreichbar (ungefàhr 3h nach dem Mähem/Laden
Detail des Problems: WLAN verschwindet nach etwa 3h
Wie löst sich das Problem: Sobald Mäher wieder mäht
Hat ein Neustart des Routers / Repeaters das Problem gelöst: Ja zum Teil
Beschreibung: Kanal des WLAN fixiert. WLAN Treiber V2.1 installiert

Ich weiss ehrlich gesagt nicht weiter, wie ich dieses Problem lösen könnte.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast