9. Kameramodul

Hier erfahren Sie, wie Sie das Robonect H30x Modul in ihren Automower einbauen können.
MAC-MUC
Beiträge: 45
Registriert: Sa 23. Jul 2016, 20:07
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 0.9

Re: 9. Kameramodul

Beitrag von MAC-MUC » Sa 1. Jul 2017, 13:46

auf ein Neues . . . .
Ich habe 4 Kameras. Alle funktionieren am PC über USB.
Robonect, Erweiterung, OUT2 steht auf Kamera, Kamera wird erkannt, OUT2 Status ist AN 3,3V aber kein Bild :?:
RX/TX habe ich mal vertauscht, aber das bringt auch nichts.
Woran liegts?

jnewton
Beiträge: 1
Registriert: Sa 13. Mai 2017, 17:10
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 0.9c

Re: 9. Kameramodul

Beitrag von jnewton » So 2. Jul 2017, 12:16

Hallo,

mein Robi soll nun auch Bilder liefern.

Ich tue mich noch mit dem Kameramodul schwer.

Geht diese Kamera??
https://de.aliexpress.com/item/NEW-RS23 ... 3d495a9aaf

Danke für die Info.
Jörg

LutzHB
Beiträge: 8
Registriert: So 23. Apr 2017, 12:00
Wohnort: Schwanewede
Mäher: Husqvarna Automower 305
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: V1.0 (Preview) - 23.07.2017

Re: 9. Kameramodul

Beitrag von LutzHB » Di 11. Jul 2017, 00:29

Hallo,
irgendwas mache ich beim Anschluss der Kamera falsch. Mit Konvertermodul und LinkSrite am PC liefert die Kamera Bilder. Am Hx-Modul bekomme ich sie nicht zum Laufen (Firmware V0.9e).
Wenn ich Out2 auf Kamera umschalte, dann taucht auch nach einem Neustart kein Kameramenüpunkt im Hauptmenü auf.
Wird der Menüpunkt nur sichtbar, wenn die Kamera fehlerfrei angeschlossen wurde?
Der Status zeigt "Aus (0V)" an. Die Kamera wurde entsprechend dem angehängtem Bild angeschlossen (hoffentlich), also die GND-Leitung der Kamera hängt an OUT2(OC).
Was könnte ich falsch gemacht haben?
Dateianhänge
Hx_Mod220160822_17139.jpg
Hx_Mod220160822_17139.jpg (94.84 KiB) 699 mal betrachtet
Automower 305 (06/2012) mit Gleitteller, Robonect Hx+ V3 (2017-02) - Firmware V1.0 (Preview) - 23.07.2017, Zwei Suchkabel über Digitale Zeitschaltuhr THC15A, Fritz!Box 6590 Cable, Kamera

Benutzeravatar
saugbaer
Beiträge: 771
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: Preview V1.0 (UK Update)

Re: 9. Kameramodul

Beitrag von saugbaer » Di 11. Jul 2017, 20:55

LutzHB hat geschrieben:
Di 11. Jul 2017, 00:29
Wenn ich Out2 auf Kamera umschalte, dann taucht auch nach einem Neustart kein Kameramenüpunkt im Hauptmenü auf.
Wird der Menüpunkt nur sichtbar, wenn die Kamera fehlerfrei angeschlossen wurde?
Der Status zeigt "Aus (0V)" an. Die Kamera wurde entsprechend dem angehängtem Bild angeschlossen (hoffentlich), also die GND-Leitung der Kamera hängt an OUT2(OC).
Was könnte ich falsch gemacht haben?
wenn alles richtig geklemmt ist sollte die Kamera nach einem Neustart auftauchen.

leider habe ich die 0.9e nie verwendet, bin mir nicht sicher, ob Out2 bei dieser FW auch buggy war....frag am besten nochmals bei Fabian (Admin) per PN nach ;)

p.s
welche Kamera hast du genommen :?:
die etwa aus deinem Post :?:
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 alle Fw. 6.90)
HX + APP + VPN + Kamera + LED

marcjoerg
Beiträge: 1
Registriert: Di 18. Jul 2017, 11:40
Mäher: Husqvarna Automower 320
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 0.9e

Re: Pinbelegung vom Pfostenstecker auf HX Modul

Beitrag von marcjoerg » Sa 29. Jul 2017, 20:03

Hi zusammen,
Hab jetzt die Kamera PTC06.
Also der Pin CVBS kommt auf OUT2, richtig?

Wie habt ihr die Kamera am Gehäuse befestigt und wie die kabeldurchführung nach außen?

Danke und grüße
Marc

Benutzeravatar
saugbaer
Beiträge: 771
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: Preview V1.0 (UK Update)

Re: 9. Kameramodul

Beitrag von saugbaer » Sa 29. Jul 2017, 22:15

@marcjoerg ....hab dein Beitrag mal verschoben ;)

am bestens du bestellst dir bei Fabian das 10ner Kabel für den Pfostenstecker, damit kannst du später auch noch andere Sachen anschliessen
Kamera
oder
hier kann man das Kabel sehen
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 alle Fw. 6.90)
HX + APP + VPN + Kamera + LED

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast