V0.8 [2016-09-21] Applikation

Falls es Probleme mit der aktuellsten Firmware geben sollte, finden Sie hier alle älteren Firmware-Dateien.
davesteel
Beiträge: 6
Registriert: Mo 20. Jun 2016, 11:05

Re: V0.8 [2016-09-21] Applikation

Beitrag von davesteel » Mo 31. Okt 2016, 22:04

Das kann ich auch nochmal bestätigen.
Ich hatte eben auch den Fall, dass er parkt anzeigte, die Batterie voll ist und er trotzdem nicht los fuhr.
Übrigens wird kurz "suche" angezeigt sobald ich auf "manuell" schalte. Dann springt er auf "parken", dann auf "schläft. Mir ist noch aufgefallen, dass alle Timer leer waren (die vorher da waren). Ich habe nun einen Timer belegt damit es konsistent ist. Kann es damit zusammenhängen?
<Nachtrag>: Jetzt ist er gerade losgefahren (hat 2 Min gedauert). Lag das an den fehlenden Timereinstellungen?
MSW-Software: R70Li - MSW-Version: 6.03.00 - MSW-Datum: 2015-12-17 12:45:48 - SUB-Version: 6.00.00

Admin
Administrator
Beiträge: 1659
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect H30x (Rev.2)
Robonect Firmware: 0.9c (WLAN-Test)
Kontaktdaten:

Re: V0.8 [2016-09-21] Applikation

Beitrag von Admin » Mo 31. Okt 2016, 22:38

Das mit der Uhrzeit schein ein Problem der MSW 3 und kleiner zu sein. Schaue ich mir mal an. Warum hat dein Mäher denn gar kein Name? :(
Bitte alle Benutzer ihre Mäherinformationen direkt im Profil hinterlegen. In der Signatur sind diese dann nicht mehr zwingend erforderlich. :)

LittleJohn
Beiträge: 40
Registriert: So 11. Sep 2016, 14:39
Wohnort: Dresden
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2013
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.0beta1

Re: V0.8 [2016-09-21] Applikation

Beitrag von LittleJohn » Mo 31. Okt 2016, 22:47

Hatte den Namen kurzfristig rausgenommen. Das hattest du mal kurz beschrieben und ich hoffte dadurch, dass das Problem damit gelöst sei.
Trage jetzt wieder den Namen ein.
Gardena R70Li 2013, MSW-Version:5.01.00, SUB-Version: 5.00.00, Robonect HX, Robonect Hx Firmware V0.0 (beta1)

davesteel
Beiträge: 6
Registriert: Mo 20. Jun 2016, 11:05

Re: V0.8 [2016-09-21] Applikation

Beitrag von davesteel » Mi 2. Nov 2016, 11:31

leider hat der Eintrag der Timer das Problem nicht gelöst. Aufträge werden weiterhin nur sporadisch nach einem mir nicht bekannten Muster ausgeführt. Anbei ein Screenshot der Zeigt:
1. Auftrag aktiv
2. Batterie Voll
3. Parkstatus

Irgendwelche Vorschläge?
<Nachtrag>: NOch etwas seltsames: Der Mäher lädt bis 100% auf, dann geht er aber nicht Erhaltungsladung sondern verbraucht sukzessive den Akku bis auf 0% runter. Ich dachte erst das läge an einem mangelndem Kontakt in der Station. Tritt aber nun das 3. Mal konsistent auf. Wenn ich die Kiste dann manueall aus der Ladestation nehme und wieder reinschiebe geht es dann wieder von vorne los.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
MSW-Software: R70Li - MSW-Version: 6.03.00 - MSW-Datum: 2015-12-17 12:45:48 - SUB-Version: 6.00.00

Benutzeravatar
saugbaer
Beiträge: 778
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: Preview V1.0 (UK Update)

Re: V0.8 [2016-09-21] Applikation

Beitrag von saugbaer » Mi 2. Nov 2016, 14:39

@davesteel bitte Signatur nachpflegen...danke ;)
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 alle Fw. 6.93)
HX + APP + VPN + Kamera + LED

Admin
Administrator
Beiträge: 1659
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect H30x (Rev.2)
Robonect Firmware: 0.9c (WLAN-Test)
Kontaktdaten:

Re: V0.8 [2016-09-21] Applikation

Beitrag von Admin » Mi 2. Nov 2016, 21:47

Danke saugbaer :D
@davesteel: Bitte trage doch mal deinen Mähertyp und Softwarestand (MSW) in deine Signatur ein.
Bitte alle Benutzer ihre Mäherinformationen direkt im Profil hinterlegen. In der Signatur sind diese dann nicht mehr zwingend erforderlich. :)

davesteel
Beiträge: 6
Registriert: Mo 20. Jun 2016, 11:05

Re: V0.8 [2016-09-21] Applikation

Beitrag von davesteel » Do 3. Nov 2016, 12:27

steht 2 Beiträge weiter oben. Kann ich aber aich in die Signatur hacken.
MSW-Software: R70Li - MSW-Version: 6.03.00 - MSW-Datum: 2015-12-17 12:45:48 - SUB-Version: 6.00.00

Admin
Administrator
Beiträge: 1659
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect H30x (Rev.2)
Robonect Firmware: 0.9c (WLAN-Test)
Kontaktdaten:

Re: V0.8 [2016-09-21] Applikation

Beitrag von Admin » Do 3. Nov 2016, 15:26

Schalte mal den Entwicklermodus unter "Robonect" ein.

Dann bringe ihn in den Status: "Batterie voll", "Auftrag aktiv", "Parkt".

Poste dann bitte ein Screenshot der "Batterie"- und "Status"-Seite
Bitte alle Benutzer ihre Mäherinformationen direkt im Profil hinterlegen. In der Signatur sind diese dann nicht mehr zwingend erforderlich. :)

davesteel
Beiträge: 6
Registriert: Mo 20. Jun 2016, 11:05

Re: V0.8 [2016-09-21] Applikation

Beitrag von davesteel » Fr 4. Nov 2016, 14:08

anbei eine Sequenz mit screenshots sowie Anmerkungen was da passiert.
Nach der Tiefentladung gestern Abend gab es einen Coldstart. Damit sieht das Verhalten etwas anders aus.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
MSW-Software: R70Li - MSW-Version: 6.03.00 - MSW-Datum: 2015-12-17 12:45:48 - SUB-Version: 6.00.00

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast