Diskussion 1.0 Beta Firmware

Die hier abgelegte Firmware ist noch nicht ausreichend getestet und entsprechend auch noch nicht freigegeben. Wer gerne mit testen möchte, kann sich hier gerne an den Tests beteiligen.
Oberjosef
Beiträge: 30
Registriert: Do 27. Apr 2017, 10:46
Wohnort: Oberbergischer Kreis
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: V0.0 UK Update

Re: Diskussion 1.0 Beta Firmware

Beitrag von Oberjosef » Do 21. Sep 2017, 16:16

So. Egal ob Haushaltshilfe, Männlich oder Weiblich, zurück zur Frage....

"Nun aber ein Problem mit WLAN und Reichweite... Und das tritt erst seit dem Update auf.

Roberta ist oftmals nicht zu erreichen, das Signal ist recht schwach. In der Ladestation (ca. 15 Meter vom Router nur 2 Balken und ca. -83dB. Ist Sie (ja weiblich, da Haushaltshilfe) unterwegs, verliert der Router oft das Signal. Kam vorher nicht vor.

Dann noch was auffälliges: Wenn Roberta wieder Empfang hat und sich anmeldet kommt ab und an im Router folgende Meldung: "WLAN-Anmeldung ist gescheitert: Autorisierung fehlgeschlagen." Danach ist Roberta meist nicht mehr zu erreichen.

Wie gesagt, die Punkte hatte ich vor dem Update nicht... Nun habe ich vom WLAN Update gelesen, welches aber nur bei alten Modulen was bringen soll? Meins ist aus dem Frühjahr...

Ich habe installiert die AT Version V1.3.0 und SDK-Version V2.0.0.
Das Update ist die V2.1.
Bringt das vielleicht was oder habe ich danach ggf. mehr Probleme?

Guß an alle, Joe"

Benutzeravatar
CAMEL120970
Beiträge: 111
Registriert: Fr 20. Mai 2016, 17:05
Wohnort: Reher
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 4.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect H30x (Rev.2)
Robonect Firmware: Robonect H30x Preview V1.0 - 20.08.2017

Re: Diskussion 1.0 Beta Firmware

Beitrag von CAMEL120970 » Do 21. Sep 2017, 16:56

Hast Du wie von mir weiter unten geschrieben
schon mal probiert
es mit diesem Stand zu testen ?
Gruß Axel
R40Li-mit Gleitteller vom 70er und dem drehbaren Hinterrad von Fidatex
"Kalle" H30x > Preview V1.0 (UK Update) vom 20.08.2017>powered by F.Harder
MSW-Software:R40Li
MSW-Version: 4.02.00
MSW-Datum: 2013-11-21 13:38:50
SUB-Version: 4.00.00

Det20
Beiträge: 94
Registriert: Mo 6. Feb 2017, 16:08
Wohnort: Detmold
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 0.9e

Re: Diskussion 1.0 Beta Firmware

Beitrag von Det20 » Do 21. Sep 2017, 19:04

Hast du avm Produkte?
Anbindung über FHEM und Robonect App

Benutzeravatar
CAMEL120970
Beiträge: 111
Registriert: Fr 20. Mai 2016, 17:05
Wohnort: Reher
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 4.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect H30x (Rev.2)
Robonect Firmware: Robonect H30x Preview V1.0 - 20.08.2017

Re: Diskussion 1.0 Beta Firmware

Beitrag von CAMEL120970 » Do 21. Sep 2017, 19:53

Wenn Du mich meinst , ja
Box 7360
und einen Repeater 310
im Einsatz
R40Li-mit Gleitteller vom 70er und dem drehbaren Hinterrad von Fidatex
"Kalle" H30x > Preview V1.0 (UK Update) vom 20.08.2017>powered by F.Harder
MSW-Software:R40Li
MSW-Version: 4.02.00
MSW-Datum: 2013-11-21 13:38:50
SUB-Version: 4.00.00

Det20
Beiträge: 94
Registriert: Mo 6. Feb 2017, 16:08
Wohnort: Detmold
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 0.9e

Re: Diskussion 1.0 Beta Firmware

Beitrag von Det20 » Do 21. Sep 2017, 20:16

Ich habe diese wlan Aussetzer mit der 7590 / dem 1750 repeater und suche gerade mit dem 3nd Level Support von avm nach dem bug. Tritt bei mir nur im 5 GHz Netz auf.
Anbindung über FHEM und Robonect App

top_gun_de
Beiträge: 96
Registriert: Mo 15. Aug 2016, 00:01
Mäher: Gardena smart SILENO+
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: 1.0 preview

Re: Diskussion 1.0 Beta Firmware

Beitrag von top_gun_de » Do 21. Sep 2017, 20:42

Die Robonectkarte kann mW nur 2,4. Bist Du sicher dass Du ein mit 5Ghz eingebuchtes Robonectmodul gesehen hast?


Gesendet von iPhone mit Tapatalk

Benutzeravatar
buenti
Beiträge: 101
Registriert: Do 11. Aug 2016, 23:21
Wohnort: Schweiz
Mäher: Husqvarna Automower 308
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 0.9c

Re: Diskussion 1.0 Beta Firmware

Beitrag von buenti » Do 21. Sep 2017, 21:47

top_gun_de hat geschrieben:
Do 21. Sep 2017, 20:42
Die Robonectkarte kann mW nur 2,4.
Korrekt, hat Fabian so auch schon mal bestätigt.

Det20
Beiträge: 94
Registriert: Mo 6. Feb 2017, 16:08
Wohnort: Detmold
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 0.9e

Re: Diskussion 1.0 Beta Firmware

Beitrag von Det20 » Do 21. Sep 2017, 22:15

Ne stop, habe nicht gesagt dass ich mit robonect probleme habe. Nur, dass ich diese Meldung kenne. Ob robonect instabil ist habe ich nicht getestet. Bei mir sind andere Geräte wie firetv mit genau der Meldung instabil
Anbindung über FHEM und Robonect App

Oberjosef
Beiträge: 30
Registriert: Do 27. Apr 2017, 10:46
Wohnort: Oberbergischer Kreis
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: V0.0 UK Update

Re: Diskussion 1.0 Beta Firmware

Beitrag von Oberjosef » Fr 22. Sep 2017, 12:54

Ok.
Ich habe eine FB 7270 (Ja, irgendwann muss ich die mal ausmustern) ohne Repeater oder so im Einsatz. Funktioniert so gut.

Der Empfang für Roberta war auch vor dem Update nicht dolle, aber es fällt halt auf, das seit der Beta oft der Empfang auch mal weg ist. Und teilweise (relativ selten) halt eine Neuanmeldung fehlschlägt. Habe gestern einmal im Betrieb gesehen, das teilweise bis -97dB angezeigt werden. Ist ja nicht schlimm, wenn die Verbindung bestehen bleibt .

Werde mal das WLAN Update versuchen...

Vielleicht probiere ich in der Winterpause auch mal eine andere Stellung der Antenne...

Det20
Beiträge: 94
Registriert: Mo 6. Feb 2017, 16:08
Wohnort: Detmold
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 0.9e

Re: Diskussion 1.0 Beta Firmware

Beitrag von Det20 » Fr 22. Sep 2017, 13:07

Wlan ohne repeater ist mit der 7390 grauenvoll, mit der 7590 besser. 4 statt 2 Balken.
Anbindung über FHEM und Robonect App

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast