Diskussion 1.0 Beta Firmware

Die hier abgelegte Firmware ist noch nicht ausreichend getestet und entsprechend auch noch nicht freigegeben. Wer gerne mit testen möchte, kann sich hier gerne an den Tests beteiligen.
carsystem
Beiträge: 40
Registriert: Mi 13. Jul 2016, 13:00
Wohnort: Brandenburg
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.0 Beta
Kontaktdaten:

Re: Diskussion 1.0 Beta Firmware - Fernstart

Beitrag von carsystem » Mi 2. Aug 2017, 18:22

Stimmt! bei mir auch so aber erst jetzt aufgefallen seit der Version ab dem 23.07.2017. Bin mir nicht 100 % sicher ob in der vor Beta (0,0) auch so. Da stimmte es meiner Meinung nach.

LG Daniel

semko hat geschrieben:
Mi 2. Aug 2017, 10:23
Mit der Fernstartsteuerung scheint in der Beta etwas nicht zu stimmen.
Beim ersten Start heute zeigt mir die Statusanzeige an: Sucht (35m). Das ist bei mir der Fernstart 2.
Tatsächlich fängt der 305 aber bereits bei 10m an zu mähen, das ist bei mir der Fernstart 1.

Auch bei Mähaufträgen scheint die Fernstartposition jeweils um 1 verschoben zu sein, das muss ich aber heute noch mal testen.

Und noch einmal die Bitte: Wäre es möglich beim Status "Mäht" auch die Startentfernung mit anzuzeigen (also z.B. Mäht (35m)), dann könnte man gleich in der Anzeige sehen, in welchem Sektor der Mäher gerade tätig ist.

WiBo
Beiträge: 10
Registriert: Fr 1. Jul 2016, 10:27
Wohnort: Rhein-Hunsrück Kreis
Mäher: Gardena smart SILENO
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: V0.0

Re: Diskussion 1.0 Beta Firmware

Beitrag von WiBo » Mi 2. Aug 2017, 20:30

Hallo,

Info an @Admin

seit Samstag läuft die Beta einschl. neuem WLAN Treiber ohne Probleme.

Gruß
WiBo

semko
Beiträge: 8
Registriert: Di 14. Mär 2017, 13:37
Mäher: Husqvarna Automower 305
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.0beta

Re: Diskussion 1.0 Beta Firmware

Beitrag von semko » Mi 2. Aug 2017, 21:29

saugbaer hat geschrieben:
Mi 2. Aug 2017, 12:45
@semko ...sinnvoll ist dies gleich Fabian mitzuteilen, da er selten hier mitliest ;) ....
done
Husqvarna 305 (2015) - Robonect Beta 1.0

Pappavovve
Beiträge: 5
Registriert: Sa 15. Jul 2017, 18:16
Wohnort: Nybrostrand, Schweden
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.0 (Preview) - 23.07.2017

Re: Diskussion 1.0 Beta Firmware

Beitrag von Pappavovve » Fr 4. Aug 2017, 15:01

top_gun_de hat geschrieben:Mit der Version vom 23.7. ist die Motorenanzeige defekt. Sileno plus, 7.13

Bild

Bei den bisherigen Betas waren die Werte ok, nur die Fahrmotoren zeigten bei Vorwärtsfahrt negative Werte.

Gesendet von iPhone mit Tapatalk
Sorry to write you in English but my German is limited. Did you solve this graphical problem with the bars?
I have the same problem on my iPhone (iOS). In Safari it works but if I save the link to my home screen it looks crazy..?!BildBild


Skickat från min iPhone med Tapatalk

RNBO
Beiträge: 3
Registriert: Di 10. Mai 2016, 12:28
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V0.9e

Re: Diskussion 1.0 Beta Firmware

Beitrag von RNBO » Fr 4. Aug 2017, 15:40

@ Pappavovve: you need to clean the cache (in your browser)
Gardena R40li

Pappavovve
Beiträge: 5
Registriert: Sa 15. Jul 2017, 18:16
Wohnort: Nybrostrand, Schweden
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.0 (Preview) - 23.07.2017

Diskussion 1.0 Beta Firmware

Beitrag von Pappavovve » Fr 4. Aug 2017, 18:35

RNBO hat geschrieben:@ Pappavovve: you need to clean the cache (in your browser)
Tried that already, fixed the problem when entering via safari but still problem with the weblink I create to the homescreen - very strange bug
Screenshot from safari:
Bild
Screenshot from new weblink saved to homescreen:
Bild

Skickat från min iPhone med Tapatalk

top_gun_de
Beiträge: 88
Registriert: Mo 15. Aug 2016, 00:01
Mäher: Gardena smart SILENO+
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: 1.0 preview

Re: Diskussion 1.0 Beta Firmware

Beitrag von top_gun_de » Fr 4. Aug 2017, 19:32

Same here. If you save a link to the homescreen, it's no longer a part of Safari, but a seperate app. I know no way to delete this cache. Fortunately, cache elements get stale and are remived by the system after a rinespan that is set by the web designer, so we can expect the page to return to norma operation by itself. In the meantime, I live with a regular Safari bookmark.

Best,

Detlev

Pappavovve
Beiträge: 5
Registriert: Sa 15. Jul 2017, 18:16
Wohnort: Nybrostrand, Schweden
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.0 (Preview) - 23.07.2017

Re: Diskussion 1.0 Beta Firmware

Beitrag von Pappavovve » Sa 5. Aug 2017, 03:17

I guess we have to be patient then:)
BR
Mattias
Zuletzt geändert von Pappavovve am Sa 5. Aug 2017, 14:24, insgesamt 2-mal geändert.

Pappavovve
Beiträge: 5
Registriert: Sa 15. Jul 2017, 18:16
Wohnort: Nybrostrand, Schweden
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.0 (Preview) - 23.07.2017

Re: Diskussion 1.0 Beta Firmware

Beitrag von Pappavovve » Sa 5. Aug 2017, 13:39

Hi,
I found a solution to the problem that worked for me, If you have a Mac, try this...

iOS: open settings -> safari -> advanced enable web inspector.
Mac open safari -> Preferences -> Advanced enable “Show Develop menu in menu bar"
connect iOS to Mac with cable.
Open offending web app on iOS device
Open Mac-Safari
Under “Developer” find the name of your iOS device, move to it. Should see the webpage name appear. click it.
This will open a safari Web Inspector. press the refresh button (arrow going in clockwise direction). Phone should refresh with new content. Set Safari back to Mac mode otherwise the screen will look strange.. :lol:
Good Luck
//Mattias :geek:

top_gun_de
Beiträge: 88
Registriert: Mo 15. Aug 2016, 00:01
Mäher: Gardena smart SILENO+
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: 1.0 preview

Diskussion 1.0 Beta Firmware

Beitrag von top_gun_de » Sa 5. Aug 2017, 13:42

Yeah, I saw that, too. No Mac, though :)

I guess I'll change the name under which my Sileno is reachable on the Internet, if I lose mx nerves before the cached data expires.

Gesendet von iPhone mit Tapatalk

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast