Diskussion 1.0 Beta Firmware

Die hier abgelegte Firmware ist noch nicht ausreichend getestet und entsprechend auch noch nicht freigegeben. Wer gerne mit testen möchte, kann sich hier gerne an den Tests beteiligen.
micleg
Beiträge: 6
Registriert: Sa 1. Jul 2017, 14:36
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 4.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: Preview-1.0

Re: Diskussion 1.0 Beta Firmware

Beitrag von micleg » Mi 9. Aug 2017, 13:18

My 330X shows a scaled histogram for search time but unscaled, static height for each mowing time value. Seems to work for smaller mowers, perhaps the problem beeing mowing times larger than 100 minutes.

http://imgur.com/download/phLcE1d
AM 330X 2014 LED
Robonect 4 Preview-1.0

Butsche
Beiträge: 44
Registriert: Di 26. Jan 2016, 10:55
Wohnort: Brunsbüttel
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect H30x (Rev.0)
Robonect Firmware: 1.0bets1

Re: Diskussion 1.0 Beta Firmware

Beitrag von Butsche » Mi 9. Aug 2017, 14:13

Ich hatte heute auch einen Bug und zwar habe ich gestern einen Auftrag erteilt sofort mähen bis 21:30 dann Feierabend!
Heute morgen mähte Shaun schon vor 8:00 obwohl der Timer erst ab 8:00 los gehen soll!Timer stand komischerweise auch auf AUS!
Komisch irgendwie aber kein Weltuntergang!
WLAN-Erreichbarkeit 1a


Gesendet von iPhone mit Tapatalk
Automower: R70Li MSW-Version: 5.01.00 Sub-Version: 5.00.00 MMI-Version: 5.05.00 MSW-Datum: 10-10-2014 Produktion: 07-05-2015 Robonect H30x: Version: V0.9 (25.03.2017)

Butsche
Beiträge: 44
Registriert: Di 26. Jan 2016, 10:55
Wohnort: Brunsbüttel
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect H30x (Rev.0)
Robonect Firmware: 1.0bets1

Re: Diskussion 1.0 Beta Firmware

Beitrag von Butsche » Fr 11. Aug 2017, 07:47

So hatte das mit dem Abendtimer nun auch!
Wenn man einen separaten Auftrag gibt also Sofortmähen bis XXX werden die voreingestellten Timer nicht ausgeschaltet aber der Haken bei Timer verwenden geht raus.Was ja auch Sinn macht für den Augenblick aber leider setzt er diesen dann nicht wieder!


Gesendet von iPhone mit Tapatalk
Automower: R70Li MSW-Version: 5.01.00 Sub-Version: 5.00.00 MMI-Version: 5.05.00 MSW-Datum: 10-10-2014 Produktion: 07-05-2015 Robonect H30x: Version: V0.9 (25.03.2017)

Marck
Beiträge: 10
Registriert: Fr 12. Mai 2017, 06:28
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 0.9e

Re: Diskussion 1.0 Beta Firmware

Beitrag von Marck » Di 15. Aug 2017, 09:56

Ich habe im DEBUG-Protokoll der aktuellen Beta vom 23.7. ca. minütlich folgenden Eintrag über einen längeren Zeitraum. Das teilweise öfters am Tag:

[ESP8266] Station Join Code[1]
[ESP8266] Failed! Response[Fail] State[161]OK[80]ERR[162]

Hat jemand einen Überblick über die Fehlernummern bzw. kann jemand den Fehler interpretieren?

DerHoschi
Beiträge: 5
Registriert: Fr 22. Apr 2016, 00:10
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 0.0 Beta

Re: Diskussion 1.0 Beta Firmware

Beitrag von DerHoschi » Sa 19. Aug 2017, 21:07

Hallo zusammen,

ich habe auch die Beta vom 23.07. drauf und habe seit dem dass Problem dass Igor per WebInterface nicht mehr erreichbar ist.
Er ist aber sehr wohl per Ping erreichbar und auch der Port 80 ist offen und erreichbar.
Nur der Browser meldet "Kein Zugriff auf Seite".
Nach diversen Versuchen klappt es dann meistens irgendwann. Es sind kaum Neuverbindungen geloged.
Der Accesspoint meldet auch eine Verbindung mit -71DB. Also eigentlich alles in Ordnung bis auf die Webseite die nicht will.

Kennt ihr das Problem auch?

Gruß
Andreas

Det20
Beiträge: 92
Registriert: Mo 6. Feb 2017, 16:08
Wohnort: Detmold
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 0.9e

Re: Diskussion 1.0 Beta Firmware

Beitrag von Det20 » Sa 19. Aug 2017, 21:09

Kann ich leider bzw zum Glück nicht bestätigen
Anbindung über FHEM und Robonect App

speedoxx007
Beiträge: 9
Registriert: Do 8. Jun 2017, 21:24
Wohnort: Grolley
Mäher: Husqvarna Automower 305
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 1.0beta2(23.07.17)
Kontaktdaten:

Re: Diskussion 1.0 Beta Firmware

Beitrag von speedoxx007 » Sa 19. Aug 2017, 21:44

Ich habe genau das gleiche Phenomen.

Envoyé de mon Samsung A5 en utilisant Tapatalk


DerHoschi
Beiträge: 5
Registriert: Fr 22. Apr 2016, 00:10
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 0.0 Beta

Re: Diskussion 1.0 Beta Firmware

Beitrag von DerHoschi » Sa 19. Aug 2017, 23:24

Bin gerade mal wieder auf 0.9e zurück gegangen, bislang keine Probleme mit der Webseite.
Aber ich meine die erste Zeit mit der Beta ging es auch.
Ich werde weiter berichten.

Gruß
Andreas

Benutzeravatar
saugbaer
Beiträge: 768
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: Preview V1.0 (UK Update)

Re: Diskussion 1.0 Beta Firmware

Beitrag von saugbaer » Sa 19. Aug 2017, 23:28

schon strg+F5 gedrückt...könnte ein cache Problem vom Browser sein
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 alle Fw. 6.90)
HX + APP + VPN + Kamera + LED

DerHoschi
Beiträge: 5
Registriert: Fr 22. Apr 2016, 00:10
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 0.0 Beta

Re: Diskussion 1.0 Beta Firmware

Beitrag von DerHoschi » So 20. Aug 2017, 00:34

Hatte ich auch erst vermutet, leider tritt der Fehler auch nach Cache löschen, Browserwechsel oder an einem anderen Rechner auf.

Gruß
Andreas

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast