Watchdog 0x08008A54

Fehler nur zu dieser finalen Firmware-Version.
Schreibe in Deinem Beitrag bitte dazu, wenn der Fehler in der jüngsten Beta-Version noch nicht behoben wurde. Siehe dazu die Changelogs der jeweiligen Version oder probiere die neueste Beta-version aus (Bitte vorher die Hinweise der Beta-Version lesen)
Ein Downgrade auf diese finale Version 0.9e ist jederzeit möglich.
Antworten
phrusher
Beiträge: 2
Registriert: So 23. Jul 2017, 23:11
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2013
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 0.9e

Watchdog 0x08008A54

Beitrag von phrusher » Mi 16. Mai 2018, 14:41

I just received this error message, "Hard-fault occurred". How do I find out what the cause is? Or should I just ignore this and try the new 1.0 beta 4 instead?

Husqvarna Automower 330X
MSW Software: 430X
MSW Version: 7.04.00
MSW Date: 2016-03-24 09:50:39
SUB-Version: 6.00.00

Benutzeravatar
shadowkiller
Beiträge: 300
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.0 Beta 4

Re: Watchdog 0x08008A54

Beitrag von shadowkiller » Do 17. Mai 2018, 06:24

Hey,

If You can’t replicate the error, the update will make no sense. If the error occur often, it may be good to see, if it gets better under Beta 4.
It also may be a good idea to use Beta 4, because there you can use the download of the log to see, what this error is coming from.

Please first of all write a PM @admin to see, what he would prefer. Also he’s the only one person, who can interpret the log.

(Sorry for my bad English) ;)



shadowkiller
shadowkiller

phrusher
Beiträge: 2
Registriert: So 23. Jul 2017, 23:11
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2013
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 0.9e

Re: Watchdog 0x08008A54

Beitrag von phrusher » Do 17. Mai 2018, 21:26

Well it just happened once but I got curious what the error might mean :)

I might stick with 0.9e for a while longer but the upgrade itch is getting stronger. Seems to be a lot of nice features in the new release!

(There is nothing wrong with your English! :))

Antworten

Zurück zu „FW 0.9e“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast