[CLOSED] Robonect reboot aus dem nichts?

- geklärte Probleme, die keine Fehler in der Firmware sind
- Phänomene, die nicht reproduzierbar sind
Antworten
Mantra
Beiträge: 42
Registriert: Mo 31. Jul 2017, 14:36
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: 1.0 Beta4

[CLOSED] Robonect reboot aus dem nichts?

Beitrag von Mantra » So 13. Mai 2018, 08:17

Moin :-)

Habe heute morgen festgestellt, das sich Robonect selber neu gebootet hat.
Bin dann in den Enwicklermodus und habe folgendes Log gesehen..
Ev. hilft das ja, dies zu erklären.

Ansonsten rennt BETA4 einwandfrei (ausser eigener SMTP).

GlG & schönen Muttertag

Code: Alles auswählen

 0.016 [POWER   ] Runlevel SRC[0] OLD[INIT] NEW[ONLINE]
08:10:21 [ESP8266 ] Ignored[ATE0]!
08:10:21 [ESP8266 ] Ignored[compile time:Feb  6 2018 14:36:25]!
08:10:21 [ESP8266 ] Ignored[Bin version(Wroom 02):1.6.0]!
08:10:21 [ESP8266 ] AP-MAC [5e:cf:7f:53:c9:8f]
08:10:21 [ESP8266 ] STA-MAC[5c:cf:7f:53:c9:8f]
08:10:22 [MEMORY  ] Flash BLOCK[1] is empty
08:10:50 [ESP8266 ] Failed! RESPONSE[ERROR] STATE[0x50] OK[0x50] ERR[0x50]
08:11:23 [HUSKYIO ] COVER[OPEN]
08:11:23 [HUSKYIO ] SET PWR-PULSE[0]
08:11:25 [HUSKYIO ] COVER[CLOSE]
08:11:29 [HUSKYIO ] HUSKY-POWER[0]
08:11:44 [HUSKYIO ] COVER[OPEN]
08:11:44 [HUSKYIO ] HUSKY-POWER[1]
08:11:44 [HUSKYIO ] SET PWR-PULSE[0]
08:11:47 [HUSKYIO ] COVER[CLOSE]
08:11:51 [HUSKYIO ] HUSKY-POWER[0]
08:12:15 [ESP8266 ] Failed! RESPONSE[ERROR] STATE[0x50] OK[0x50] ERR[0x50]
08:12:15 [HUSKYIO ] COVER[OPEN]
08:12:15 [HUSKYIO ] HUSKY-POWER[1]
08:12:15 [HUSKYIO ] SET PWR-PULSE[0]
08:12:18 [HUSKYIO ] COVER[CLOSE]
08:12:44 [CONFIG  ] Configuration updated

Admin
Administrator
Beiträge: 1836
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect H30x (Rev.2)
Robonect Firmware: 0.9c (WLAN-Test)
Kontaktdaten:

Re: Robonect reboot auds dem nichts?

Beitrag von Admin » Mo 14. Mai 2018, 16:30

Schicke mir mal bitte das Logbuch (Robonect > Service > Download) per PN. Der Grund interessiert mich auch. :D
Bitte alle Benutzer ihre Mäherinformationen direkt im Profil hinterlegen. In der Signatur sind diese dann nicht mehr zwingend erforderlich. :)

Mantra
Beiträge: 42
Registriert: Mo 31. Jul 2017, 14:36
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: 1.0 Beta4

Re: [WARTE AUF LOG] Robonect reboot auds dem nichts?

Beitrag von Mantra » Di 15. Mai 2018, 17:00

Habs Dir gesendet via PN Fabian.

GLG

Admin
Administrator
Beiträge: 1836
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect H30x (Rev.2)
Robonect Firmware: 0.9c (WLAN-Test)
Kontaktdaten:

Re: [WARTEN AUF LOG-AUSWERTUNG] Robonect reboot auds dem nichts?

Beitrag von Admin » Mi 16. Mai 2018, 15:59

Danke!
Um 08:10:16 wurde das Webinterface von Robonect aufgebaut und um 08:10:18 wurde das Reboot initiiert. Ausgeführt wurde es dann um 08:10:20.

Ich nehme an, dass Du Dir die Adresse von Robonect als Favorit gespeichert hast und dort an dem Link noch der Reboot Befehl mit dran hängt. Oder aber er war so noch in deinem Verlauf und du hast ihn versehentlich mit aufgerufen.
Das Log zeigt auf jeden Fall, dass der Reboot vom Webinterface aus gewünscht war.
Bitte alle Benutzer ihre Mäherinformationen direkt im Profil hinterlegen. In der Signatur sind diese dann nicht mehr zwingend erforderlich. :)

Campus
Beiträge: 371
Registriert: Mi 27. Jan 2016, 16:08
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 1.0beta3

Re: [CLOSED] Robonect reboot aus dem nichts?

Beitrag von Campus » Mi 16. Mai 2018, 22:59

Vielleicht sollte der Reboot nur per POST auslösbar sein, dann tritt das Bookmark-Problem nicht auf.
Gruß
Campus

Mantra
Beiträge: 42
Registriert: Mo 31. Jul 2017, 14:36
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: 1.0 Beta4

Re: [CLOSED] Robonect reboot aus dem nichts?

Beitrag von Mantra » Do 17. Mai 2018, 06:10

Nein das kann nicht sein.
Alle meine 30 Tabs im Browser sind immer offen und ich gehe dann immer zuerst mal auf Status wenn ich was von Robi will.

Mal schauen, ich behalt das mal im Auge :-)

GLG

Benutzeravatar
saugbaer
Beiträge: 992
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: V1.0 Beta 4

Re: [CLOSED] Robonect reboot aus dem nichts?

Beitrag von saugbaer » Do 17. Mai 2018, 08:22

also auf dem Handy kann dies öfters passieren...auf dem PC weniger ;) ...außer man hat wirklich kranke Fav's abgelegt :lol:
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 alle Fw. 6.93)
HX + APP + VPN + Kamera + LED

Mantra
Beiträge: 42
Registriert: Mo 31. Jul 2017, 14:36
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: 1.0 Beta4

Re: [CLOSED] Robonect reboot aus dem nichts?

Beitrag von Mantra » Do 17. Mai 2018, 16:38

saugbaer hat geschrieben:
Do 17. Mai 2018, 08:22
also auf dem Handy kann dies öfters passieren...auf dem PC weniger ;) ...außer man hat wirklich kranke Fav's abgelegt :lol:
Ich benutze die APP nur vom GE aus oder wenn ich on the road bin.
Und es gibt keine Favoriten die auf Robonect zeigen, das ist nur die IP die direkt aufgerufen wird.

Wie gesagt ich behalt es mal im Auge ;-)

GLG

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste