[BUG] Fernstart: Begrenzungsdrähte (Beschriftung?) vertauscht

- von Fabian Hader bestätigte Bugs
- von Beta-Testern reproduzierbare Bugs
Antworten
Benutzeravatar
shadowkiller
Beiträge: 262
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.0 Beta 4

[BUG] Fernstart: Begrenzungsdrähte (Beschriftung?) vertauscht

Beitrag von shadowkiller » Mo 14. Mai 2018, 20:42

In Robonect - Installation - Fernstart funktioniert die Auswahl des Begrenzungsdrahtes in allen drei Fernstartpunkt-Einstellungen vertauscht links gegen rechts und umgekehrt.

Überprüft habe ich das durch manuelle Mähaufträge und durch Beobachtung im Timerbetrieb (für letzteres habe ich kurzfristig Timer gestellt und in den Einstellungen die anderen Fernstartpunkte jeweils auf 0% gestellt und den zu testenden Fernstartpunkt auf 100%)

Es würde mir reichen, die Beschriftung in den Fernstart Einstellungen einfach zu tauschen.

(Ja, ich habe überprüft, dass "links" linker Draht bedeutet, wenn man vor der Ladestation steht. Dort ist die Bezeichnung des Drahtanschlusses "AL", auf der anderen Seite "AR". Ja, auch meine Drähte sind genau so angeschlossen und ja, in der Husquvarna Bedienungsanleitung steht es genau so. )

EDIT: Ach ja. - den Bug gab es auch schon in der Beta 3

shadowkiller
shadowkiller

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste