Piepen beim Zugriff verhindern?

Hier findest Du Platz für alle Diskussionen, die thematisch nicht in die übrigen Foren passen.
Benutzeravatar
Fidatex
Beiträge: 544
Registriert: Sa 30. Jan 2016, 20:04

Re: Piepen beim Zugriff verhindern?

Beitrag von Fidatex » Mi 17. Mai 2017, 13:26

Ich hatte dne Pieper schon ewig ausgesteckt, da Betatest für RN.

Beim Umbau auf HX Modul habe ich gleich einen versteckten Schalter eingebaut. Siehe meine Einbauanleitung im Forum.
Saphira = R40Li 2012,MSW3.02,GT, lenkbares, rostfreies Heckrad,Garage mit Emotionlight & Intruderschutz, FritzDect FS & Versuch HX V0.9c, ERFAdoc: http://www.robonect.de/viewtopic.php?f=8&t=1015#p8488

Admin
Administrator
Beiträge: 1839
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect H30x (Rev.2)
Robonect Firmware: 0.9c (WLAN-Test)
Kontaktdaten:

Re: Piepen beim Zugriff verhindern?

Beitrag von Admin » Do 18. Mai 2017, 12:36

@Bernd: Hast Du die V0.9e installiert?
Bitte alle Benutzer ihre Mäherinformationen direkt im Profil hinterlegen. In der Signatur sind diese dann nicht mehr zwingend erforderlich. :)

strippe186
Beiträge: 9
Registriert: Di 23. Aug 2016, 21:12

Re: Piepen beim Zugriff verhindern?

Beitrag von strippe186 » Do 18. Mai 2017, 18:20

Admin hat geschrieben:@Bernd: Hast Du die V0.9e installiert?
ja die ist drauf


Gesendet von iPad mit Tapatalk
AM310 2016er Modell mit RobonectHX

006fazer
Beiträge: 14
Registriert: Mi 11. Jan 2017, 18:34
Wohnort: Cherbourg en France
Mäher: Husqvarna Automower 105
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 1.0 beta 2

Re: Piepen beim Zugriff verhindern?

Beitrag von 006fazer » Sa 31. Mär 2018, 02:40

Hi

I's there a solution for this beep each time I request the web serveur or the API ?

My hx module is on 1.0 beta 2.

Thanks
Husqvarna AM105 (Modèle 2016) MSW 6.14.00, SUB-Version 6.01.00
Robonect HX rev 5, firmware 0.9e

Malmgren
Beiträge: 32
Registriert: Di 13. Jun 2017, 18:37
Wohnort: Sweden
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 1.0 beta 3

Re: Piepen beim Zugriff verhindern?

Beitrag von Malmgren » So 29. Apr 2018, 22:17

006fazer hat geschrieben:
Sa 31. Mär 2018, 02:40
I's there a solution for this beep each time I request the web serveur or the API ?
I'd like to bump this question. I didn't have this problem with 0.9e or the 1.0 preview from last summer, but I'm now on beta3 and it beeps every time the api is accessed (which is every minute in my case) which makes it absolutely unusable. Any way to make it quiet?

/Daniel

edit: Just noticed this thread is in the H30x forum... I have a Hx, maybe it isn't even the exact same problem discussed here?

Antworten

Zurück zu „Allgemeine Diskussionen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast