Anleitung Gardena R70Li LED Beleuchtung nachrüsten mit Schaltplan

Scheinwerfer, Bremsleuchten, Rücklichter und Zierbeleuchtung

Moderator: Onkeltom12

Benutzeravatar
Florian64
Forum-Anfänger
Beiträge: 7
Registriert: So 24. Jun 2018, 16:34
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -V1.0 Beta 4

Re: Anleitung Gardena R70Li LED Beleuchtung nachrüsten mit Schaltplan

Beitrag von Florian64 »

Wer kann mir helfen,
wo finde ich out2 auf der Platine, ich habe einen RLI40.

Danke für die Hilfe im vorraus

Benutzeravatar
Onkeltom12
erfahrener Forum-Nutzer
Beiträge: 84
Registriert: So 21. Jan 2018, 20:37
Wohnort: Nähe Osnabrück
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.2
wurde gedankt: 1 Mal

Re: Anleitung Gardena R70Li LED Beleuchtung nachrüsten mit Schaltplan

Beitrag von Onkeltom12 »

Hallo Florian,
Hier viewtopic.php?f=8&t=738 ist der Pfostenstecker vom Robonect Modul beschrieben. ;)
Gruß Onkeltom
Wenns geraucht hat und gestunken..war es wohl ein Telefunken :lol:

Benutzeravatar
Florian64
Forum-Anfänger
Beiträge: 7
Registriert: So 24. Jun 2018, 16:34
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -V1.0 Beta 4

Re: Anleitung Gardena R70Li LED Beleuchtung nachrüsten mit Schaltplan

Beitrag von Florian64 »

Super Danke.
Ich habe alles angeschlossen und funktioniert. ich hatte durch die Bezeichnung OUT2 nach einem weiteren Pfostenstecker gesucht, weil ich dachte der freie Pfostenstecker ist OUT1. Jetzt ist mir alles klar.
Jens

Benutzeravatar
Onkeltom12
erfahrener Forum-Nutzer
Beiträge: 84
Registriert: So 21. Jan 2018, 20:37
Wohnort: Nähe Osnabrück
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.2
wurde gedankt: 1 Mal

Re: Anleitung Gardena R70Li LED Beleuchtung nachrüsten mit Schaltplan

Beitrag von Onkeltom12 »

Schön das es auch bei Dir geklappt hat.
Bin gespannt wie das bei Dir aussieht!! ;)
Stelle doch bitte ein paar Fotos von deinem Umbau hier ein. ;)
Gruß,
Onkeltom
Wenns geraucht hat und gestunken..war es wohl ein Telefunken :lol:

Benutzeravatar
Florian64
Forum-Anfänger
Beiträge: 7
Registriert: So 24. Jun 2018, 16:34
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -V1.0 Beta 4

Re: Anleitung Gardena R70Li LED Beleuchtung nachrüsten mit Schaltplan

Beitrag von Florian64 »

Hier vorab mal zwei, ich mach heute Abend noch eins wenn er unterwegs ist :-)
Dateianhänge
In der Garage
In der Garage

Benutzeravatar
Florian64
Forum-Anfänger
Beiträge: 7
Registriert: So 24. Jun 2018, 16:34
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -V1.0 Beta 4

Re: Anleitung Gardena R70Li LED Beleuchtung nachrüsten mit Schaltplan

Beitrag von Florian64 »

Prüfen vor dem Verkleben
Prüfen vor dem Verkleben

dzirbes00
Forum-Anfänger
Beiträge: 3
Registriert: Fr 29. Jun 2018, 13:59
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 5

Re: Anleitung Gardena R70Li LED Beleuchtung nachrüsten mit Schaltplan

Beitrag von dzirbes00 »

Hallo zusammen,

ich hätte da auch mal eine Frage.
Bin neu hier im Forum und habe gestern erfolgreich bei meinem R40Li das Modul eingebaut aber beim Thema Beleuchtung und Ausgang Out1 / Out2 bin ich dann doch ins trudeln gekommen und konnte selbst nach längerer Suche mir keinen Reim drauf machen, also frage ich mal:

Wenn ich das richtig gelesen habe, dann müsste ja wenn ich die Einstellungen unter Zubehör Out1 oder Out2 auf "an" setze (und speichere :) ) zwischen den Pins 5 oder 6 und 9 dann die volle Batterie Spannung anliegen. Irgendwie liegt bei mir da aber nur 3,3V an, obwohl der Haken bei "Signal ist Low-aktiv" nicht gesetzt ist. (mit Messgerät auch nachgemessen)
Wenn ich eure ganzen Schaltungen richtig verstehe, dann müssen da aber doch eigentlich die 18V von der Batterie anliegen sonst würde das ja alles gar nicht funktionieren.
Mein Messgerät sagt mir halt auch 3,3V deswegen bin ich da echt stutzig geworden.

Bin ich nur zu blöd um zu messen oder habe ich irgendwo vergessen einen Knopf zu drücken. Oder stehe ich vielleicht nach gefühlt nem halben Tag suche hier im Forum so auf dem Schlauch, dass einfach "Hopfen und Malz" verloren ist :lol:

Danke schon einmal für eure Antworten. (Und bitte nicht zu fest drauf schlagen falls ich was einfaches übersehen haben sollte)

Unbenannt.jpg

Benutzeravatar
Florian64
Forum-Anfänger
Beiträge: 7
Registriert: So 24. Jun 2018, 16:34
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -V1.0 Beta 4

Re: Anleitung Gardena R70Li LED Beleuchtung nachrüsten mit Schaltplan

Beitrag von Florian64 »

Ja, das sollte so sein, an Pin 5 bei Out1 ein und an Pin 6 bei Out2 ein. Masse an Pin 9.
Ich habe meinen gerade zusammen und am mähen, sonst hätte ich mal nachgemessen, wenn man Lastfrei misst, welche Spannung anliegt. Du hast es zwar geschrieben, manchmal ist man unkonzentriert, du hast auch immer auf speichern gedrückt ?
lg Jens

dzirbes00
Forum-Anfänger
Beiträge: 3
Registriert: Fr 29. Jun 2018, 13:59
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 5

Re: Anleitung Gardena R70Li LED Beleuchtung nachrüsten mit Schaltplan

Beitrag von dzirbes00 »

Florian64 hat geschrieben:
Sa 30. Jun 2018, 12:28
Ja, das sollte so sein, an Pin 5 bei Out1 ein und an Pin 6 bei Out2 ein. Masse an Pin 9.
Ich habe meinen gerade zusammen und am mähen, sonst hätte ich mal nachgemessen, wenn man Lastfrei misst, welche Spannung anliegt. Du hast es zwar geschrieben, manchmal ist man unkonzentriert, du hast auch immer auf speichern gedrückt ?
lg Jens
Hallo Jens,

danke für die schnelle Antwort. Das mit dem Speichern drücken hatte ich dann 3 mal ausprobiert, nachdem ich das hier bei einem anderen User gelesen hatte, der das Problem hatte ;)

Aber ich habe die LED´s schon da, dann versuche ich dass morgen einfach mal die dran zu hängen und es sollte ja dann eigentlich funktionieren.
Wie gesagt ich hatte zwischen PIN5 und 9 sowie zwischen PIN6 und 9 jeweils 3,3 V gemessen bei Modus "an".
Ich hatte probeweise mal OUT1 und OUT2 deaktiviert, dann waren es 0V (Eigentlich so wie erwartet).

Ein anderer User hatte mal das Problem, dass er "nur" 3,3 Volt hatte, da lag es aber wohl daran, dass "Low aktiv" aktiviert war, zumindest interpretiere ich den Verlauf so. So richtig steht es nirgendwo, woran es letztendlich gelegen hatte.
viewtopic.php?f=8&t=738#p7626

Hier schreibt er das mit den 3,3 Volt
viewtopic.php?f=8&t=738&start=10#p7646

In dem Thread kann man leider nichts rein schreiben, sonst hätte ich da mal nachgefragt :)

VG Danyel

Benutzeravatar
Onkeltom12
erfahrener Forum-Nutzer
Beiträge: 84
Registriert: So 21. Jan 2018, 20:37
Wohnort: Nähe Osnabrück
Mäher: Gardena R70Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.2
wurde gedankt: 1 Mal

Re: Anleitung Gardena R70Li LED Beleuchtung nachrüsten mit Schaltplan

Beitrag von Onkeltom12 »

Ich tippe mal darauf das Du statt Pin9 den Pin7 erwischt hast....der hat nämlich +3,3V.....schau noch mal ob du das richtige Kabel erwischt hast :)
Wenns geraucht hat und gestunken..war es wohl ein Telefunken :lol:

Antworten

Zurück zu „Lichtausstattung“