Licht

Scheinwerfer, Bremsleuchten, Rücklichter und Zierbeleuchtung

Moderator: Onkeltom12

Antworten
Benutzeravatar
insedere
erfahrener Forum-Nutzer
Beiträge: 58
Registriert: Mi 1. Mai 2019, 13:49
Wohnort: Hüllhorst
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a
Kontaktdaten:

Licht

Beitrag von insedere »

Hallo liebes Forum,
mein Modul läuft schon in der zweiten Saison.
Habe Kamera und Licht verbaut.
Das funktionierte lange sehr gut.
Seit einigen Wochen lässt sich das Licht nicht mehr schalten - es ist schlichtweg immer an.
Kann es sein das die Transistoren "durch" sind?
Die Kamera funktioniert meistens.
Nur wenn der 330x in irgend einen Fehlermodus läuft muss ich die Kamera neu initialisieren.
Manchmal funktioniert das erst beim 4ten oder 5ten Mal.
Liebe Grüsse
Eike
2015er 330x mit robonect hx

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3208
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Daily Build, WLAN 1.7.4)
hat sich bedankt: 18 Male
wurde gedankt: 4 Male

Re: Licht

Beitrag von shadowkiller »

Bzgl. Der Kamera ist Fabian einem möglichen Bug auf der Spur. Siege die entsprechenden Themen dazu im Forum.

Ob auch Deine Lichtausstattung betroffen ist, hängt ggf. von Deiner Steuerung derselben ab.

Deshalb verschiebe ich mal Dein Thema in das Forum, wo man damit besser umgehen kann.
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Benutzeravatar
insedere
erfahrener Forum-Nutzer
Beiträge: 58
Registriert: Mi 1. Mai 2019, 13:49
Wohnort: Hüllhorst
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.0 Beta 7a
Kontaktdaten:

Re: Licht

Beitrag von insedere »

Schade - hätte gern eine Antwort auf evtl. durchgebrannte "endstufe" oder ähnliches gehabt.
Softwareseitig glaube ich nicht - dann wäre es schon bemerkt worden.
Zur Kamera - gibt es da schon erkenntnisse?
LG
Eike
2015er 330x mit robonect hx

Lampi
sehr erfahrener Forum-Nutzer
Beiträge: 344
Registriert: Di 14. Feb 2017, 17:07
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.1)
Robonect Firmware: V1.2 (Final Release)
hat sich bedankt: 1 Mal
wurde gedankt: 1 Mal

Re: Licht

Beitrag von Lampi »

insedere hat geschrieben:
So 26. Jul 2020, 17:12
Schade - hätte gern eine Antwort auf evtl. durchgebrannte "endstufe" oder ähnliches gehabt.

Ohne deine Installation zu kennen wird es schwer dir darauf eine Antwort zu geben. Ich selber halte einen Hardwaredefekt für durchaus möglich.
Um es genau herauszufinden wird dir vermutlich nur die Anfrage bei Fabian bzw. im Shop bleiben ob du dein Modul zur Überprüfung einschicken kannst. Eventuell über Winter?
Fragen? Fragen!

Antworten

Zurück zu „Lichtausstattung“