Sileno + Licht geht nicht

Scheinwerfer, Bremsleuchten, Rücklichter und Zierbeleuchtung

Moderator: Onkeltom12

Antworten
Tweety454
Forum-Anfänger
Beiträge: 3
Registriert: Di 18. Aug 2020, 17:34
Mäher: Gardena smart SILENO+
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.1)
Robonect Firmware: 1.2

Sileno + Licht geht nicht

Beitrag von Tweety454 »

Hallo hab eine Neues hx Modul verbaut und die LEDs verbaut vorne und hinten das Modul in der Firmware steht auf OUT1 an Status 3,3v OUT2 Bremslicht und Status aus ov und nichts geht hab auch schon mal andere Einstellungen gemacht aber es geht kein Licht an wer kann mir helfen

tqm
Forum-Nutzer
Beiträge: 31
Registriert: Sa 1. Aug 2020, 13:30
Mäher: Gardena smart SILENO
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: V1.2 14.07.2020 (Final Release)

Re: Sileno + Licht geht nicht

Beitrag von tqm »

Hi,

hier wirst Du wohl konkreter werden müssen...
Für welche Spannungsbereich sind Deine LED´s?
Hast Du diese mit einem entsprechenden Netzteil oder Batterie bereits getestet?
Wie hast Du diese exakt mit dem Robonect Modul verbunden?
usw...
Fotos oder Schaltplanskizze wären hilfreich....

OUT1 und OUT2 sind OpenCollector Ausgänge, sie ziehen den Verbraucher auf Minus.

Tweety454
Forum-Anfänger
Beiträge: 3
Registriert: Di 18. Aug 2020, 17:34
Mäher: Gardena smart SILENO+
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.1)
Robonect Firmware: 1.2

Re: Sileno + Licht geht nicht

Beitrag von Tweety454 »

Habe alles genau so wie es onkeltom in seinem Bauplan beschrieben hat gemacht ohne mudul getestet und funktioniert auch auf 18volt
39E4572D-8267-4A63-9038-B4172EAE7740.png

tqm
Forum-Nutzer
Beiträge: 31
Registriert: Sa 1. Aug 2020, 13:30
Mäher: Gardena smart SILENO
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: V1.2 14.07.2020 (Final Release)

Re: Sileno + Licht geht nicht

Beitrag von tqm »

d.h. Du schaltest direkt von Out 1 bzw. Out2 gegen die 18V vom Akku?
Out1 bzw. Out2 ist sozusagen der -Pol geschalten gegen +Pol vom Akku
Plus / Minus verwechselt? (Wäre der Klassiker)

Tweety454
Forum-Anfänger
Beiträge: 3
Registriert: Di 18. Aug 2020, 17:34
Mäher: Gardena smart SILENO+
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.1)
Robonect Firmware: 1.2

Re: Sileno + Licht geht nicht

Beitrag von Tweety454 »

Habe plus minus nochmal kontrolliert leider auch nicht was oder wo könnte das Problem sein

tqm
Forum-Nutzer
Beiträge: 31
Registriert: Sa 1. Aug 2020, 13:30
Mäher: Gardena smart SILENO
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: V1.2 14.07.2020 (Final Release)

Re: Sileno + Licht geht nicht

Beitrag von tqm »

Hänge doch mal ein Multimeter statt der LED’s an, dann weißt Du was Sache ist.

Antworten

Zurück zu „Lichtausstattung“