Nach Einschalten der Ladestation kein Start per API möglich

Einbindung von Robonect Hx und IO in Deine bereits bestehende Homematic-Anlage

Moderator: Lampi

Antworten
pepsi_olli
Forum-Anfänger
Beiträge: 4
Registriert: So 26. Mai 2019, 19:32
Mäher: Gardena R40Li
Herstellungsjahr: 2012
Robonect Firmware: -

Nach Einschalten der Ladestation kein Start per API möglich

Beitrag von pepsi_olli »

Hallo zusammen,
ich hab hier fleissig mitgelesen und fasse mich mal kurz.
Ich schalte meine Ladestation per Homematic (AKtor) nachts aus.
(Sinn hin oder her) :lol:
Nach dem wiedereinschalten kommt das Schlefensignal zurück und ich starte verzögert das Script das hier so schön erstellt wurde ( mit Kommando Start )
Funktioniert leider nicht...nur durch "Start" in der App gehts.
Auto, Home, etc macht er.
??? :roll:



-------------------------
Lampi:
Der Übersichtlichkeit wegen abgetrennt. Der Beitrag stammt ursprünglich aus dem Thema Steuerung über Homematic per API.

Lampi
sehr erfahrener Forum-Nutzer
Beiträge: 344
Registriert: Di 14. Feb 2017, 17:07
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.1)
Robonect Firmware: V1.2 (Final Release)
hat sich bedankt: 1 Mal
wurde gedankt: 1 Mal

Re: Steuerung über Homematic per API

Beitrag von Lampi »

Hallo pepsi_olli,

herzlich willkommen im Forum. :)


Es sollte eigentlich kein Problem sein nach Einschalten ein Start zu senden. Ich vermute mal, dass deine Verzögerung etwas zu kurz ist. Bis zum Einschalten schläft dein Mäher und es dauert schon einen Moment bis er wieder aufgewacht ist.
Kannst du denn beim Mähen mit dem Skript stoppen und starten?


Gruß
Lampi
Fragen? Fragen!

pepsi_olli
Forum-Anfänger
Beiträge: 4
Registriert: So 26. Mai 2019, 19:32
Mäher: Gardena R40Li
Herstellungsjahr: 2012
Robonect Firmware: -

Re: Steuerung über Homematic per API

Beitrag von pepsi_olli »

Danke für die schnelle Antwort, das werde ich mal testen.
Hatte ein Programm das den Aktor einschaltet und nach 10sec das Script für den Start Modus.
Also sollte ich erstmal 1 Minute warten und dann das Start Kommando senden?

Beste Grüße...und Danke für die schnelle Info. :D

Lampi
sehr erfahrener Forum-Nutzer
Beiträge: 344
Registriert: Di 14. Feb 2017, 17:07
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.1)
Robonect Firmware: V1.2 (Final Release)
hat sich bedankt: 1 Mal
wurde gedankt: 1 Mal

Re: Steuerung über Homematic per API

Beitrag von Lampi »

Aus dem Bauch heraus würde ich sagen, dass 10 Sekunden ausreichen sollten. Versuch es aber bitte ruhig mit 1 Minute. Falls es nicht geht melde dich noch mal und ich werde Versuchen es nachzustellen. Auch bitte versuchen ob du ein stop/start beim Mähen senden kannst um zu überprüfen ob es generell funktioniert.

Wie kommt es eigentlich, dass du ihn morgens starten musst? Normalerweise kannst du den Aktor ausschalten und nach dem Einschalten startet er mit dem nächsten Timer wieder automatisch. Zumindest wenn er vor ausschalten gestartet war und auf auto stand.

Gruß
Lampi
Fragen? Fragen!

Lampi
sehr erfahrener Forum-Nutzer
Beiträge: 344
Registriert: Di 14. Feb 2017, 17:07
Mäher: Husqvarna Automower 330X
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect Hx (Rev.1)
Robonect Firmware: V1.2 (Final Release)
hat sich bedankt: 1 Mal
wurde gedankt: 1 Mal

Re: Nach Einschalten der Ladestation kein Start per API möglich

Beitrag von Lampi »

Hallo pepsi_olli,

hast du es mit der längeren Verzögerungszeit Erfolg gehabt? Oder gibt es eine andere Lösung?

Gruß
Lampi
Fragen? Fragen!

Antworten

Zurück zu „Homematic-Nutzer“