Unterstützung V1.0 (Beta 1) - 05.03.2018


Hinweis: Auch wenn eine Android-App im Play-Store nicht mehr zur Verfügung steht, ist die Weiterverbreitung der App ohne Einwilligung des Entwicklers der App nicht legal, auch nicht wenn sie kostenlos angeboten wurde!
Aus diesem Grund wird dies hier nicht geduldet und zur Anzeige gebracht!
Wildshunter
sehr erfahrener Forum-Nutzer
Beiträge: 106
Registriert: Mo 17. Apr 2017, 14:23
Wohnort: Main Taunus Kreis
Mäher: Gardena smart SILENO
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.0 Beta 7a

Re: Unterstützung V1.0 (Beta 1) - 05.03.2018

Beitrag von Wildshunter »

Hallo Campus, Danke Dir, erhol Dich aber erstmal richtig! Grüße!
--- Gardena Sileno Smart mit Gleitscheibe....

Benutzeravatar
Holscher
sehr erfahrener Forum-Nutzer
Beiträge: 205
Registriert: So 3. Apr 2016, 21:04
Wohnort: PLZ 04626
Mäher: Gardena R80Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: V1.2

Re: Unterstützung V1.0 (Beta 1) - 05.03.2018

Beitrag von Holscher »

Danke für die Anpassung der App, Campus!

Auch mit V1.0 (Beta2) läuft nun wieder. alles geschmeidig (incl. Anzeige des Kamerabildes).
Gruß
Holscher

Automower: R80Li (mit schwenkbarem Hinterrad von Fidatex)
Robonect H30x (mit Kameramodul)
Android App (by Campus): Version immer aktuell
Google Pixel 3XL(Android 11)

Benutzeravatar
saugbaer
Forum-Veteran
Beiträge: 1371
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.2 08.10.2020 17:06
hat sich bedankt: 1 Mal
wurde gedankt: 3 Male

Re: Unterstützung V1.0 (Beta 1) - 05.03.2018

Beitrag von saugbaer »

stimmt 1 setzen :D
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.12 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.7.12)
HX + APP + VPN + Kamera + LED

Benutzeravatar
Holscher
sehr erfahrener Forum-Nutzer
Beiträge: 205
Registriert: So 3. Apr 2016, 21:04
Wohnort: PLZ 04626
Mäher: Gardena R80Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: V1.2

Re: Unterstützung V1.0 (Beta 1) - 05.03.2018

Beitrag von Holscher »

Eine kleine "Unschönheit" hätte ich noch, wobei das wahrscheinlich nicht an der App liegt, sondern an der Robonect Beta.

Seit in der Beta das Kameramodul in den Schlaf geschickt wird, wenn keine Abfrage erfolgt, ist das erste Bild, welches man sich beim nächsten Abruf holt, total überbelichtet. Bei der nächsten Aktualisierung ist dann alles okay.

Leider hat das zur Folge, dass das Bild im Widget dann immer so aussieht:
Screenshot_20180414-172107.png
Screenshot_20180414-172107.png (940.92 KiB) 2051 mal betrachtet

Nach einmaligem aktualisieren ist dann wieder alles Okay:
Screenshot_20180414-172114.png
Screenshot_20180414-172114.png (1.19 MiB) 2051 mal betrachtet
Gruß
Holscher

Automower: R80Li (mit schwenkbarem Hinterrad von Fidatex)
Robonect H30x (mit Kameramodul)
Android App (by Campus): Version immer aktuell
Google Pixel 3XL(Android 11)

Campus
sehr erfahrener Forum-Nutzer
Beiträge: 417
Registriert: Mi 27. Jan 2016, 16:08
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 1.0beta5

Re: Unterstützung V1.0 (Beta 1) - 05.03.2018

Beitrag von Campus »

Das könnte auch ein Problem der Kamera selbst sein. Welches Modell hast du denn verbaut?
Gruß
Campus

Benutzeravatar
Holscher
sehr erfahrener Forum-Nutzer
Beiträge: 205
Registriert: So 3. Apr 2016, 21:04
Wohnort: PLZ 04626
Mäher: Gardena R80Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: V1.2

Re: Unterstützung V1.0 (Beta 1) - 05.03.2018

Beitrag von Holscher »

Wenn ich das noch wüsste....
Auf alle Fälle eines der ersten, welches damals, als die Kamerageschichte losging, zum Kauf über eBay von allen empfohlen wurde.

Das Problem tritt allerdings definitiv erst seit der Beta auf.

Ich hatte wegen der fehlenden Unterstützung des Kamerabildes in der App extra wieder zur Robonect 0.0 Preview gewechselt und dort gibt es das Problem nicht.

Es betrifft jetzt in der Beta immer den ersten Kamerabildabruf nach längerer Zeit, egal ob per URL zur Kamera, oder aus Robonect WebIF, oder aus der App, oder eben dem Widget...
Gruß
Holscher

Automower: R80Li (mit schwenkbarem Hinterrad von Fidatex)
Robonect H30x (mit Kameramodul)
Android App (by Campus): Version immer aktuell
Google Pixel 3XL(Android 11)

Campus
sehr erfahrener Forum-Nutzer
Beiträge: 417
Registriert: Mi 27. Jan 2016, 16:08
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 1.0beta5

Re: Unterstützung V1.0 (Beta 1) - 05.03.2018

Beitrag von Campus »

Mit meiner Kamera hab ich das Problem nicht. Vielleicht musst du dich an Fabian wenden um herauszubekommen, was da vielleicht umgestellt worden ist.
Gruß
Campus

Wildshunter
sehr erfahrener Forum-Nutzer
Beiträge: 106
Registriert: Mo 17. Apr 2017, 14:23
Wohnort: Main Taunus Kreis
Mäher: Gardena smart SILENO
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.0 Beta 7a

Re: Unterstützung V1.0 (Beta 1) - 05.03.2018

Beitrag von Wildshunter »

Hi Campus, Danke für die Anpassung an die Beta2. Cam funktioniert wieder.
PS: das Problem mit dem ersten Bild zu hell habe ich auch, CAM ist die von ebay. Vielleicht wäre die Loesung, erst das zweite Bild auf Wunsch anzeigen zu lassen oder für das erste Bild ein frei-definiertes zu hinterlegen?
Danke
--- Gardena Sileno Smart mit Gleitscheibe....

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3208
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Daily Build, WLAN 1.7.4)
hat sich bedankt: 18 Male
wurde gedankt: 4 Male

Unterstützung V1.0 (Beta 1) - 05.03.2018

Beitrag von shadowkiller »

Hi,

kann es sein, dass die Kamera beim einschalten die Blende erst einstellt und Robonect das Bild zu schnell holt, während dieses Vorgangs?

shadowkiller
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Campus
sehr erfahrener Forum-Nutzer
Beiträge: 417
Registriert: Mi 27. Jan 2016, 16:08
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 1.0beta5

Re: Unterstützung V1.0 (Beta 1) - 05.03.2018

Beitrag von Campus »

Probiert bitte mal die neue Version aus. Da hab ich versucht einen Workaround für die Überbelichtung einzubauen.
Gruß
Campus

Antworten

Zurück zu „Android“