Ich bekomms nicht hin :-(


Hinweis: Auch wenn eine Android-App im Play-Store nicht mehr zur Verfügung steht, ist die Weiterverbreitung der App ohne Einwilligung des Entwicklers der App nicht legal, auch nicht wenn sie kostenlos angeboten wurde!
Aus diesem Grund wird dies hier nicht geduldet und zur Anzeige gebracht!
Antworten
Oberjosef
erfahrener Forum-Nutzer
Beiträge: 94
Registriert: Do 27. Apr 2017, 10:46
Wohnort: Oberbergischer Kreis
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: V1.2_Fix(2020-08-25) WLAN 1.7.0

Ich bekomms nicht hin :-(

Beitrag von Oberjosef »

Hallo,

ich habe immer wieder (und jetzt nach Umzug auf neues Handy) Probleme bei der Einrichtung.

Das Erkennen des Mähers im eigenen WLAN funktioniert soweit. Jedoch habe ich Probleme in der App meine Domain mit dem Mäher zu erreichen.

Wenn ich hier die Adresse http://xxx.xxx.xx:(Port) eingebe, kann die Adresse nicht erreicht werden. Wenn ich die Adresse im Browser aufrufe geht's.

Wie kann ich ggf. neben der lokalen Einstellung zusätzlich (oder auch alleinig) die Externe Adresse sauber eingeben?

Joe

Campus
sehr erfahrener Forum-Nutzer
Beiträge: 417
Registriert: Mi 27. Jan 2016, 16:08
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 1.0beta5

Re: Ich bekomms nicht hin :-(

Beitrag von Campus »

Welche externe Adresse meinst Du denn?
Gruß
Campus

Oberjosef
erfahrener Forum-Nutzer
Beiträge: 94
Registriert: Do 27. Apr 2017, 10:46
Wohnort: Oberbergischer Kreis
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: V1.2_Fix(2020-08-25) WLAN 1.7.0

Re: Ich bekomms nicht hin :-(

Beitrag von Oberjosef »

Ich greife von Außen auf bestimmte Geräte in meinem Netzwerk über eine DynDNS Adresse zu.

Die Adresse mit dem Zusatz :XX (Port)

Hat auch dahingehend seinerzeit geklappt dass ich auf einem Handy diese externe Adresse und auf dem anderen Zuhause die lokale IP gewählt hatte. Nur nie beides.

Jetzt schaffe ich es auf beiden Geräten nur noch lokal die App zu nutzen, weil die Eingabe der DNS Adresse nicht funktioniert.

Gehe auf "neuen Mäher hinzufügen" und tippe die komplett URL ein. Da kommt dann aber Fehlermeldungen hoch .


EDIT gerade während ich das schreibe ruprobiert und die Adresse OHNE http:// eingegeben. NU SCHEINTS ZU GEHEN!

Campus
sehr erfahrener Forum-Nutzer
Beiträge: 417
Registriert: Mi 27. Jan 2016, 16:08
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2012
Robonect-Modul: Robonect H30x (Rev.1)
Robonect Firmware: 1.0beta5

Re: Ich bekomms nicht hin :-(

Beitrag von Campus »

Du könntest alternativ auch die mower.online Adresse nutzen, die die App automatisch ermittelt, beim Eintragen der lokalen Adresse. Dann würde die App automatisch zwischen der remote und der lokalen Adresse wechseln. Aber schön, dass es jetzt trotzdem funktioniert.
Gruß
Campus

Oberjosef
erfahrener Forum-Nutzer
Beiträge: 94
Registriert: Do 27. Apr 2017, 10:46
Wohnort: Oberbergischer Kreis
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: V1.2_Fix(2020-08-25) WLAN 1.7.0

Re: Ich bekomms nicht hin :-(

Beitrag von Oberjosef »

Damit habe ich mich noch gar nicht beschäftigt....

Jetzt habe ich in der App halt 2 Einträge für den einen Mäher, aber es klappt.

Warum das http:// weg muss ist mir ein Rätsel.

Geht aber jetzt .. Danke!

Antworten

Zurück zu „Android“