Probleme mit der Android App


Hinweis: Auch wenn eine Android-App im Play-Store nicht mehr zur Verfügung steht, ist die Weiterverbreitung der App ohne Einwilligung des Entwicklers der App nicht legal, auch nicht wenn sie kostenlos angeboten wurde!
Aus diesem Grund wird dies hier nicht geduldet und zur Anzeige gebracht!
semko
erfahrener Forum-Nutzer
Beiträge: 60
Registriert: Di 14. Mär 2017, 13:37
Mäher: Husqvarna Automower 305
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.2 (Final)
hat sich bedankt: 1 Mal

Probleme mit der Android App

Beitrag von semko »

Seit der aktuellen Robonect Firmware (V1.2 RC0) habe ich diverse Probleme mit der Android App:

1. Wenn am Mäher eine Fehlermeldung aufgetreten ist und ich mich danach mit der App verbinden will, wird jedes Mal das Passwort abgefragt. Ist kein Fehler aufgetreten, kann ich mich normal ohne PW Eingabe verbinden.

2. Eingegebene Mähaufträge werden nicht mehr ausgeführt. Eine Fehlermeldung erscheint nicht.

3. Der Batteriestatus wird mit 97% angegeben, wenn der Akku voll aufgeladen ist. In der UI Anzeige am PC wird die Akkuladung korrekt mit 100% angezeigt.

Laut App-Info verwende ich die Version 0.9.51. Ist das die aktuelle Version? Im Appstore kann ich die App nicht mehr finden.
Husqvarna 305 (2015)

Cynox
Forum-Nutzer
Beiträge: 13
Registriert: Sa 28. Jul 2018, 13:48
Wohnort: Linz Land
Mäher: McCulloch ROB R1000
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.0B7

Re: Probleme mit der Android App

Beitrag von Cynox »

Funktioniert bei mir auch nicht mehr. Da hätte ich mir die app gleich sparen können
Mc Culloch R1000
Robonect Hx

Benutzeravatar
saugbaer
Forum-Veteran
Beiträge: 1371
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.2 08.10.2020 17:06
hat sich bedankt: 1 Mal
wurde gedankt: 3 Male

Re: Probleme mit der Android App

Beitrag von saugbaer »

Also bei mir luppt die app hervorragend
2020-05-10 18.35.32.jpg
2020-05-10 18.34.38.jpg
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.12 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.7.12)
HX + APP + VPN + Kamera + LED

semko
erfahrener Forum-Nutzer
Beiträge: 60
Registriert: Di 14. Mär 2017, 13:37
Mäher: Husqvarna Automower 305
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.2 (Final)
hat sich bedankt: 1 Mal

Re: Probleme mit der Android App

Beitrag von semko »

Komisch. Bei mir stimmt kaum noch was.
Batterie wird nicht mehr upgedatet
Statistik hat hat völlig unsinnige Werte
Messerwechsel ebenso
Timer werden unvollständig angezeigt
Fehler können nicht mehr geleert werden

Ich würde die App ja gerne deinstallieren und neu aufspielen. Leider ist sie aber im Playstore - entgegen der Mitteilung von Campus - nicht mehr zu finden.
Husqvarna 305 (2015)

Benutzeravatar
saugbaer
Forum-Veteran
Beiträge: 1371
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.2 08.10.2020 17:06
hat sich bedankt: 1 Mal
wurde gedankt: 3 Male

Re: Probleme mit der Android App

Beitrag von saugbaer »

leider weiß ich auch nicht, was mit @campus los ist :?

evtl. reicht es auch den Mower aus der App zu entfernen.
...und danach auf Android/apps den cache der Anwendung zu leeren
...und danach den Mower neu hinzufügen

hast du dein Mower über IP oder mower.online aufgenommen :?:

p.s
oder hast du in letzter Zeit etwas an deinem Netzwerk geändert :?:
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.12 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.7.12)
HX + APP + VPN + Kamera + LED

semko
erfahrener Forum-Nutzer
Beiträge: 60
Registriert: Di 14. Mär 2017, 13:37
Mäher: Husqvarna Automower 305
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 1.2 (Final)
hat sich bedankt: 1 Mal

Re: Probleme mit der Android App

Beitrag von semko »

Cache habe ich schon geleert, hat aber nichts gebracht. Jetzt probiere ich mal den Mäher zu löschen und neu anzulegen. Melde mich mit dem Ergebnis. Danke für den Tipp.

Edit:
Das Neuanlegen hat was gebracht. Batteriewerte werden werden wieder richtig ausgelesen, Messerwechsel und Timer sind OK, Fehler können gelöscht werden, nur die Statistik zeigt noch Blödsinn an (z.B. Laufzeit >20 Mio Stunden).
Husqvarna 305 (2015)

Benutzeravatar
saugbaer
Forum-Veteran
Beiträge: 1371
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.2 08.10.2020 17:06
hat sich bedankt: 1 Mal
wurde gedankt: 3 Male

Re: Probleme mit der Android App

Beitrag von saugbaer »

hört sich doch gut an...evtl. hat Fabian etwas geändert...was evtl. wenn @Campus (ich hoffe er taucht wieder auf) wieder da ist ....angepasst werden muss.

p.s
stimmt mit der Zeit ...ist mir gar nicht aufgefallen...stört mich aber nicht :lol: ...ich will nur wissen, ob die Sau arbeitet :mrgreen:
...wenn man aber die 8239 wech denkt passt das wieder :lol:
2020-05-10 22.32.27.jpg
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.12 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.7.12)
HX + APP + VPN + Kamera + LED

Fozzy
Forum-Nutzer
Beiträge: 12
Registriert: So 26. Apr 2020, 13:13
Mäher: Gardena R40Li
Herstellungsjahr: 2016
Robonect-Modul: noch kein Robonect verbaut
Robonect Firmware: -

Re: Probleme mit der Android App

Beitrag von Fozzy »

Ich habe leider nich kein Robonect Modul, ist aber schon bestellt.
Da die App ja leider nicht mehr im Store ist. Hat man durch die Nutzung der Weboberfläche irgendwelche Nachteile?
Zuletzt geändert von Fozzy am Di 12. Mai 2020, 09:39, insgesamt 2-mal geändert.

Benutzeravatar
saugbaer
Forum-Veteran
Beiträge: 1371
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.2 08.10.2020 17:06
hat sich bedankt: 1 Mal
wurde gedankt: 3 Male

Re: Probleme mit der Android App

Beitrag von saugbaer »

eigentlich nicht...man benutzt halt ein Browser :D ....mehr Klickibunti :lol:
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.12 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.7.12)
HX + APP + VPN + Kamera + LED

Fozzy
Forum-Nutzer
Beiträge: 12
Registriert: So 26. Apr 2020, 13:13
Mäher: Gardena R40Li
Herstellungsjahr: 2016
Robonect-Modul: noch kein Robonect verbaut
Robonect Firmware: -

Re: Probleme mit der Android App

Beitrag von Fozzy »

Ok. Wenns mehr nicht ist.

Antworten

Zurück zu „Android“