Notification with email = "transmission failed"

- geklärte Probleme, die keine Fehler in der Firmware sind
- Phänomene, die nicht reproduzierbar sind
Antworten
Toomaster
Forum-Anfänger
Beiträge: 2
Registriert: Mi 28. Jun 2017, 09:09
Mäher: Husqvarna Automower 315
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: beta 7a

Notification with email = "transmission failed"

Beitrag von Toomaster »

I´m using FW 1.2 (RC0) and just checked if the test-email worked, i´t did in previously software.
No email and i get "transmission failed"

Is this a known bug?

Sorry for Swedish in the picture :)
Dateianhänge
Capture.JPG

Benutzeravatar
saugbaer
Forum-Veteran
Beiträge: 1357
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.2 08.10.2020 17:06

Re: Notification with email = "transmission failed"

Beitrag von saugbaer »

+1 :roll:
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.12 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.7.12)
HX + APP + VPN + Kamera + LED

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3141
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 ( Daily Build, WLAN 1.7.4)

Re: Notification with email = "transmission failed"

Beitrag von shadowkiller »

stimmt, bei mir leider auch.

(EDIT: Forum-eMail ist nicht betroffen)
WLAN oder Robonect funktioniert nicht? Problemlösungen, Empfehlungen und Tipps
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Anleitung fürs log: Logbuch von Robonect an den Entwickler schicken
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Benutzeravatar
ramue
Forum-Anfänger
Beiträge: 8
Registriert: Do 13. Jul 2017, 23:09
Wohnort: Niedersachsen
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.2 (14.07.2020)

Re: Notification with email = "transmission failed"

Beitrag von ramue »

Hmm, bei funktioniert es (irgendwie)

Die Mail kam auch wirklich an. Allerdings brauchte ich zwei Versuche.
Die erste Mail kam nicht an, obwohl der Mähler "Erfolg" meldet"
Die zweite Mail kam dann an.
Luigi_software.JPG
Luigi_mail.JPG

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3141
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 ( Daily Build, WLAN 1.7.4)

Re: Notification with email = "transmission failed"

Beitrag von shadowkiller »

Bei mir funktioniert es jetzt auch :?

Sogar mit dem Tippfehler mit dem fehlenden "i", der schon immer drin war :roll:
Dies ist eine Testnachricht. Herzlichen Glückwunsch, es funktionert! :-)
WLAN oder Robonect funktioniert nicht? Problemlösungen, Empfehlungen und Tipps
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Anleitung fürs log: Logbuch von Robonect an den Entwickler schicken
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Antworten

Zurück zu „kein Bug“