. :daumenhoch: Erstinstallation für Neueinsteiger: Bitte hier entlang!

. :daumenhoch: Robonect-Gebrauchsanweisung und Support für alle Robonect-Menüpunkte! Bitte hier entlang!

. :arrow: Für jeden Robonect-Menüpunkt gibt es dort ein eigenes Unterforum
. :arrow: Erklärung des Menüpunkts und unser Support direkt dort im Unterforum des Menüpunkts!

Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

- alle Auffälligkeiten die es zu klären gilt
- Verdacht, dass ein echter Bug vorliegt

:!: Bevor Du Deinen Bug-Verdacht meldest, wurde er vielleicht schon behoben!

Hast Du das aktuelle Daily Bulid schon ausprobiert? Vielleicht ist Dein Bug ja schon gefixt!? :arrow: Download

Falls das Daily Build Dein Problem nicht lösen konnte, schreibe bitte das Datum aus Deinem installierten Daily Built (schwarze Fußzeile im Robonect-Menü) in Deinen Bug-Bericht dazu! Viel Spaß beim Testen!
andreasb
Forum-Anfänger
Beiträge: 6
Registriert: Mi 1. Sep 2021, 07:07
Mäher: Husqvarna Automower 305
Herstellungsjahr: 2020
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: 1.2

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von andreasb »

Hi

Mach' gerne, kann ich aber erst ab Montag testen.

Gibt es eine Indikation, dass diese FW das Problem lösen könnte?

LG, Andreas

andreasb
Forum-Anfänger
Beiträge: 6
Registriert: Mi 1. Sep 2021, 07:07
Mäher: Husqvarna Automower 305
Herstellungsjahr: 2020
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: 1.2

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von andreasb »

Hi

Habe heute den ersten Test mit FW 1.3 (Test) gemacht. Gleiches Szenario wie letzte Woche (nächtliche Wetterpause, die gegen 10.00 Uhr geendet hat). Mäher fährt um 11.00 gem. Timer los, also so wie es sein soll. :daumenhoch:

Ich beobachte die Woche mal und berichte wieder, aber das sieht schon mal vielversprechend aus.

Danke, Andreas

Eleven
Forum-Anfänger
Beiträge: 1
Registriert: Mo 9. Jul 2018, 10:13
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2020
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 Test

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von Eleven »

Bei mir scheint das Problem auch seit der Test-Version gelöst.
Startete zumindest jetzt mal 2 Tage hintereinander ohne Probleme.

Eleven

RedRum
Forum-Nutzer
Beiträge: 15
Registriert: Di 21. Jul 2020, 13:08
Mäher: Gardena smart SILENO
Herstellungsjahr: 2020
Robonect Firmware: -

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von RedRum »

Bei mir hat der Mäher auch heute mit der V1.3(Test) verschlafen..
Kann auch gerne nochmal das log schicken

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3770
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 (WLAN 1.7.4)
hat sich bedankt: 105 Male
wurde gedankt: 66 Male

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von shadowkiller »

Bitte nach Anleitung fürs Logbuch an Fabian. Danke!


(Die Links in diesem Beitrag (nur in der Webansicht des Forums sichtbar) führen zur jeweilig passenden Doku von Robonect)
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Antagonist0079
Forum-Anfänger
Beiträge: 1
Registriert: Mo 20. Sep 2021, 13:14
Mäher: Gardena SILENO City 500
Robonect Firmware: -

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von Antagonist0079 »

Hallo zusammen,
als Neunutzer von Robonect und nem Gardena Smart City 500 verfolge ich dieses Forum durchaus aufmerksam.
Gern möchte ich mich hier einmal zu Wort melden, da mich o.g. Problem ebenfalls betrifft.

Firmware ist die 1.3;
ich hatte wie hier beschrieben und empfohlen alle Timer im Gerät selbst gelöscht und einen neuen Timer als Wiederholung via Robonect programmiert (Mo-Sa 14-21 Uhr). Wegen der Mähpause am Sonntag habe ich dann einen 2. Timer über Robonect für Montag und Freitag von jeweils 12-21 Uhr erstellt und diese beiden Tage im ersten Timer deaktiviert ( also Mo+Fr 12-21 Timer 1, Di-Do+Sa 14-21 Timer 2 , lt Robonect-Interface ).
Dabei musste ich ebefalls feststellen, das der Mäher seinen Start (heute Montag) verschlafen hat obwohl lt. Interface alles, wie bereits die Vorredner posteten, angezeigt wurde.
Ich habe dann einmal im Gardena GW nachgeschaut und durfte feststellen, dass hier lediglich der allererste Timer, also MO-Sa 14-21 Uhr hinterlegt war. Somit kann es natürlich zu dem o.g. Behaken der unterschiedlichen Timer kommen.
Ich habe nun einmal zum Test die Timer im Gardena GW ebenfalls so hinterlegt wie im Robonect.
Ich werde mal beoachten, ob der Mäher nun die nächsten Starts wie hinterlegt ausfüht (ich gehe aber mal stark davon aus).
Scheinbar, vielleicht habe ich es auch im Forum überlesen, gibt es keine gegenseitige Aktualisierung beider Systeme.
Viellecht ist ja dem ein oder anderen damit geholfen.
Besten Gruß

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3770
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 (WLAN 1.7.4)
hat sich bedankt: 105 Male
wurde gedankt: 66 Male

Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von shadowkiller »

Hallo und willkommen im Forum!

Bitte prüfe zunächst, ob Du alle Gegebenheiten bzgl. der unterschiedlichen Timerdarstellung im Mäher vs. in Robonect und wie man sie manuell aktualisieren kann, in der Doku gelesen hast. Dort wird das erklärt. Es handelt sich um mehrere Doku-Beiträge, deren Ausführung hier jetzt deutlich zu viel Text wäre.

Die häufigsten Probleme die Du schilderst, sind genau darauf zurückzuführen. Richtig hast Du bereits gelesen, dass Du (außer für Testzwecke vielleicht) Dich für eine Programmierungsart entscheiden musst. Entweder In Robonect oder im Mäher. Auf keinen Fall jedoch in beiden. Wie gesagt, das wird ausführlich erklärt, warum das so ist.

Wenn Du nun nach Deinen bisherigen Versuchen, die Maßnahmen, die dort in den Doku-Themen und im Forum Problemlösungen (<- Link!) in diesem Thema (<- Link!) dort für die Timer, beschrieben werden, durchgeführt hast und das Problem dennoch weiterhin besteht, kann ich Dich auch nur bitten das Logbuch (<- Anleitung) an Fabian zu schicken.

Viel Erfolg!

EDIT: Ich habe diesen Beitrag nochmal etwas genauer ausgeführt, um Missverständnisse zu vermeiden. Die Doku-Themen findest Du ganz leicht hier: Timer (<-Link)

(Die Links in diesem Beitrag (nur in der Webansicht des Forums sichtbar) führen zur jeweilig passenden Doku von Robonect)
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

andreasb
Forum-Anfänger
Beiträge: 6
Registriert: Mi 1. Sep 2021, 07:07
Mäher: Husqvarna Automower 305
Herstellungsjahr: 2020
Robonect-Modul: Robonect Hx (Rev.6)
Robonect Firmware: 1.2

Re: Mäher fährt morgens nicht los, obwohl auf Auto und Timer aktiv

Beitrag von andreasb »

Kurzes Update...

Ich kann berichten, dass seit dem Update auf FW1.3 (Test) bei mir alles problemlos funktioniert. Ich wüsste zwar gerne, warum (In den Release-Notes finde ich keinen Hinweis....), aber Hauptsache es geht...

LG, Andreas

andreasb hat geschrieben:
Di 7. Sep 2021, 18:01
Hi

Habe heute den ersten Test mit FW 1.3 (Test) gemacht. Gleiches Szenario wie letzte Woche (nächtliche Wetterpause, die gegen 10.00 Uhr geendet hat). Mäher fährt um 11.00 gem. Timer los, also so wie es sein soll. :daumenhoch:

Ich beobachte die Woche mal und berichte wieder, aber das sieht schon mal vielversprechend aus.

Danke, Andreas

Antworten

Zurück zu „Bug?“