. :daumenhoch: Erstinstallation für Neueinsteiger: Bitte hier entlang!

. :daumenhoch: Robonect-Gebrauchsanweisung und Support für alle Robonect-Menüpunkte! Bitte hier entlang!

. :arrow: Für jeden Robonect-Menüpunkt gibt es dort ein eigenes Unterforum
. :arrow: Erklärung des Menüpunkts und unser Support direkt dort im Unterforum des Menüpunkts!

V0.9 Testversion für WLAN-Problematik V2

Die hier abgelegte Firmware ist noch nicht ausreichend getestet und entsprechend auch noch nicht freigegeben.
Wenn Du gerne neue, noch unveröffentlichte Funktionen ausprobieren möchtest, kann Du Dich hier gerne an den Tests beteiligen.
Ein Downgrade, auch zum aktuell freigegeben Final Release, ist jederzeit möglich.
Benutzeravatar
CAMEL120970
sehr erfahrener Forum-Nutzer
Beiträge: 114
Registriert: Fr 20. Mai 2016, 17:05
Wohnort: Reher
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 4.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect H30x (Rev.2)
Robonect Firmware: Release V1.2 (Daily Buildsl)

Re: V0.9 Testversion für WLAN-Problematik V2

Beitrag von CAMEL120970 »

Verbindungsversuche: 1
Verbunden seit: 168:54:28
R40Li-mit Gleitteller vom 70er und dem drehbaren Hinterrad von Fidatex
"Kalle" H30x > Release V1.2(Daily Builds)>powered by F.Harder
MSW-Software:R40Li
MSW-Version: 4.02.00
MSW-Datum: 2013-11-21 13:38:50
SUB-Version: 4.00.00

MicF
Forum-Nutzer
Beiträge: 13
Registriert: Do 20. Apr 2017, 21:25
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 0.9

Re: V0.9 Testversion für WLAN-Problematik V2

Beitrag von MicF »

2017-04-27 21_36_32-seven24 - Remotedesktopverbindung.png
Ping möglich Webserver nicht.
Manchmal geht der Webserver, aber meistens nicht.
Habe noch nicht festgestellt, wann das ist.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
saugbaer
Forum-Veteran
Beiträge: 1384
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.2 08.10.2020 17:06
hat sich bedankt: 6 Male
wurde gedankt: 7 Male

Re: V0.9 Testversion für WLAN-Problematik V2

Beitrag von saugbaer »

MicF hat geschrieben:
Do 27. Apr 2017, 21:39

Ping möglich Webserver nicht.
Manchmal geht der Webserver, aber meistens nicht.
Habe noch nicht festgestellt, wann das ist.
interessant wäre deine netzwerkkonfig :!:
verbindest du dich mit AP des Modul oder über dein Heimnetz :?: :idea: :?:
um so mehr Info's um so mehr kann man helfen ;)

schon mal einen anderen Browser benutzt :?:

Nachtrag:
Fabian schrieb ja gerade von gleichen Netzwerkmasken

falls dies bei dir zutrifft...les dich hier mal ein

viewtopic.php?f=32&t=789
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.12 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.7.12)
HX + APP + VPN + Kamera + LED

Benutzeravatar
saugbaer
Forum-Veteran
Beiträge: 1384
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.2 08.10.2020 17:06
hat sich bedankt: 6 Male
wurde gedankt: 7 Male

Re: V0.9 Testversion für WLAN-Problematik V2

Beitrag von saugbaer »

razorfish79 hat geschrieben:
Do 27. Apr 2017, 17:57
Ich bin ganz neu dabei und habe gleich die neueste Beta drauf. Nach ein paar Stunden wird der Kontakt zum Router verloren und kommt nie wieder. Das habe ich jetzt mehrfach so gemacht.

Nur Roboter einschalten und ausschalten geht dann.

Kann das auch noch an was anderem liegen?
@razorfish79...pflegst du bitte dein Profil....Danke ;)

um so besser kann man dir helfen ;)

ändere bitte mal die Ausschaltverzögerung .....evtl. ist das Problem damit schon gelöst ;)
abschaltung.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.12 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.7.12)
HX + APP + VPN + Kamera + LED

Admin
Administrator
Beiträge: 2837
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena SILENO City 500
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: stets die Allerneuste :-)
hat sich bedankt: 1 Mal
wurde gedankt: 34 Male
Kontaktdaten:

Re: V0.9 Testversion für WLAN-Problematik V2

Beitrag von Admin »

@MicF: Hast du die WLAN Version V2 installiert? (Schau mal unter Firmware).
Ansonsten könnte es auch sein, dass dein Accesspoint IP und deine Heimnetz IP in der gleichen Range liegt.
Werbefläche zu vermieten. :lol:

matthbot
Forum-Nutzer
Beiträge: 16
Registriert: Di 18. Apr 2017, 10:49
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 0.9e

Re: V0.9 Testversion für WLAN-Problematik V2

Beitrag von matthbot »

Ich habe ähnlich Probleme mit der Verbindung in mein Heimnetzwerk. Aus bisher unbekannten Gründer verliert der Mäher regelmäßig die Netzwerkverbindung zur Fritzbox (bzw. zum Repeater). Das Problem lässt sich aktuell nur durch einen Neustart des Automowers am Hauptschalter beheben.

Tritt das Problem nach dem Update auf V0.0 noch immer auf ? Was sagen die Betatester ?

mfG
Matthbot

Benutzeravatar
saugbaer
Forum-Veteran
Beiträge: 1384
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.2 08.10.2020 17:06
hat sich bedankt: 6 Male
wurde gedankt: 7 Male

Re: V0.9 Testversion für WLAN-Problematik V2

Beitrag von saugbaer »

Welche abschaltverzögerung hast du eingestellt?

Gesendet von meinem SM-G925F mit Tapatalk

:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.12 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.7.12)
HX + APP + VPN + Kamera + LED

matthbot
Forum-Nutzer
Beiträge: 16
Registriert: Di 18. Apr 2017, 10:49
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect Hx (Rev.3)
Robonect Firmware: 0.9e

Re: V0.9 Testversion für WLAN-Problematik V2

Beitrag von matthbot »

Ausschaltverzögerung.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
saugbaer
Forum-Veteran
Beiträge: 1384
Registriert: Mo 18. Apr 2016, 01:30
Wohnort: Ramelsloh
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.2 08.10.2020 17:06
hat sich bedankt: 6 Male
wurde gedankt: 7 Male

Re: V0.9 Testversion für WLAN-Problematik V2

Beitrag von saugbaer »

versuch bitte mal meine einstellungen 4 Einträge über deinen
:mrgreen: Ich bin nicht die Signatur, ich putz hier nur :mrgreen:
AVM 7490 Fw.7.12 + 2AP's (FRITZ!Powerline 546E + FRITZ!WLAN Repeater 1160 Fw.7.12)
HX + APP + VPN + Kamera + LED

Benutzeravatar
CAMEL120970
sehr erfahrener Forum-Nutzer
Beiträge: 114
Registriert: Fr 20. Mai 2016, 17:05
Wohnort: Reher
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 4.xx.xx
Herstellungsjahr: 2014
Robonect-Modul: Robonect H30x (Rev.2)
Robonect Firmware: Release V1.2 (Daily Buildsl)

Re: V0.9 Testversion für WLAN-Problematik V2

Beitrag von CAMEL120970 »

Verbindungsversuche: 1
Verbunden seit: 194:12:41

Accesspoint nicht verwenden seid dem deaktiv
R40Li-mit Gleitteller vom 70er und dem drehbaren Hinterrad von Fidatex
"Kalle" H30x > Release V1.2(Daily Builds)>powered by F.Harder
MSW-Software:R40Li
MSW-Version: 4.02.00
MSW-Datum: 2013-11-21 13:38:50
SUB-Version: 4.00.00

Gesperrt

Zurück zu „Download Beta-Firmware und Daily Builds“