Benachrichtigen bei Ladeproblemen

Fehlt eine Funktion? Dann nur her mit Deinen Ideen!

Wünsche sind Wünsche. Ansprüche bitte an sich selbst richten.
Danke fürs Verständnis. :D

:arrow: Alle Wünsche werden von Fabian gelesen. Eine Erinnerung ist nicht hilfreich!
:arrow: Vor jeder neuen Betatestversion wägt Fabian ab, ob ein Wunsch umgesetzt werden kann oder (noch) nicht.
:arrow: Eine Erinnerung, dass es den einen oder anderen Wunsch schon länger gibt, ist deshalb nicht notwendig und führt dadurch eher nicht zum Erfolg.

:arrow: Nachfragen zu einer Einschätzung der technischen Machbarkeit können natürlich gern an die Foren-Nutzer gestellt werden. Erfahrene Nutzer können aus Erfahrung manches technisch begründen.

- erfolgt keine Antwort, konnte bisher kein Leser seine Einschätzung geben, bitte geduldig bleiben
- eine Reaktion von Fabian äußert sich (neben einer Antwort) entweder dadurch, dass der Wunsch umgesetzt wurde (siehe Changelog im Downloadforum), oder dadurch, dass das Thema in eins der drei folgenden Unterforen verschoben wurde.

:arrow: Beachte bitte die Beschreibungen der Unterforen
Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3208
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Daily Build, WLAN 1.7.4)
hat sich bedankt: 18 Male
wurde gedankt: 4 Male

Re: Benachrichtigen bei Ladeproblemen

Beitrag von shadowkiller »

+1111111 ;)

Wenn ihr immer wieder Probleme beim Laden habt, solltet Ihr auch daran denken, dass es an set Ladestation, der Verkabelung und dem Netzteil, sowieso den Ladekontakten liegen kann. Beschreibt Euer Ladeproblem aber bitte im entsprechenden Unterforum. Danke.

Zur Frage zur Umsetzung dieses verständlichen Wunsches verweise ich auf die oben stehenden „Forumsregeln“. Bitte lesen und Verständnis zeigen. Danke. ;)
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Heisti
sehr erfahrener Forum-Nutzer
Beiträge: 284
Registriert: Di 10. Jul 2018, 14:18
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -1.0 Beta 7a

Re: Benachrichtigen bei Ladeproblemen

Beitrag von Heisti »

Dreffi hat geschrieben:
Do 12. Sep 2019, 06:57
Der Ladezustand (%) taugt leider zu gar nichts, weil der völlig falsch dargestellt wird.

Nach 20 Stunden fehlerhaftem Laden ist mein Akku leerer als vorher und der Zustand trotzdem auf 100%.

Ich denke nur der Ladestrom gibt eine zuverlässige Auskunft.
Gedankenfehler von dir. Der Zustand den du beschreibst, würde ja gar nicht auftreten, denn der Mäher kommt niemals mit 100% in die Ladestation (und selbst wenn, kommt zuerst ein positiver Ladestrom). Wenn ich also bei egal welchem Wert unter 100% einen negativen Ladestrom habe, könnte die Fehlermeldung losgetreten werden.

Das einzige Problem, das ich dabei sehe, wären alte und defekte Akkus, die gar nicht mehr auf 100% kommen. Wenn die dann ihre Ladeschlussspannung erreicht haben und die Ladung beendet wird, gibt es (wie üblich auch bei intaktem Akku) einen negativen Ladestrom und damit wieder eine Fehlermeldung, weil der Akku z. B. nur noch mit 90% geladen werden kann. Könnte man natürlich gleichzeitig als einen Anzeiger für einen möglichen defekten Akku nutzen.

Fehlermeldung: "Möglicherweise Ladekontakte verschmutzt oder Akku defekt, bitte überprüfen".

Dreffi
erfahrener Forum-Nutzer
Beiträge: 67
Registriert: Fr 26. Okt 2018, 08:34
Mäher: Gardena SILENO City 250
Herstellungsjahr: 2018
Robonect Firmware: -

Re: Benachrichtigen bei Ladeproblemen

Beitrag von Dreffi »

Kein Gedankenfehler bei mir, Logikfehler bei Gardena/Husqvarna. Der werksseitig angezeigte Ladestand steigt kontinuierlich bis auf 100% selbst bei negativem Ladestrom.

Diese Fälle kann man aber wie du selbst schreibst eigentlich zuverlässig am Ladestrom erkennen.

Ecky
erfahrener Forum-Nutzer
Beiträge: 51
Registriert: Fr 13. Apr 2018, 20:07
Wohnort: irgendwo im MKK
Mäher: Gardena SILENO City 500
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2

Re: Benachrichtigen bei Ladeproblemen

Beitrag von Ecky »

Müßte man auch über die Akkuspannung feststellen können ... wenn die nämlich bei behaupteten 100% Akku deutlich unter 20,5 V liegt, is' was faul.
Das funktioniert aber nur, wenn die Elektronik zu dem Schluß gekommen ist, der Ladevorgang sei nun beendet und der Akku voll. Währenddessen kann man den Fehler so noch nicht feststellen, man merkt es ggf. also erst recht spät.
viele Grüße,
Ecky

--
Gardena Sileno City 500 mit Robonect, 7000mAh-Akku & Homematic

Heisti
sehr erfahrener Forum-Nutzer
Beiträge: 284
Registriert: Di 10. Jul 2018, 14:18
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: -1.0 Beta 7a

Re: Benachrichtigen bei Ladeproblemen

Beitrag von Heisti »

@Ecky
Warum so kompliziert? Mäher kommt in die Ladestation. Status ändert sich von "Suchen" auf "Laden". Ich frage lediglich zwei vorhandene Werte ab: Prozentwert der Akuuladung und ob ein positiver oder negativer Ladestrom anliegt. Damit weiß ich innerhalb von Sekunden ob die Ladekontakte funktionieren oder nicht (oder der Akku hin ist).

Man könnte sogar soweit gehen, dass man einmal prüfen müsste, wie lange die Ladeelektronik beim ersten Kontakt mit dem Mäher versucht den Akku zu laden, bevor sie abschaltet. Also wenn quasi ein rappelvoller Akku angedockt wird. Wenn die Zeit zur Auswertung ausreichen sollte, genügt sogar Umschaltung von "Suchen" auf "Laden" abfragen und den positiven Ladestrom innerhalb dieses Zeitfensters zu überprüfen. Ist er negativ, sind die Kontakte verschmutzt. Damit merken wir dann aber natürlich nicht, wenn der Akku faul ist.

Ole
Forum-Nutzer
Beiträge: 17
Registriert: So 21. Apr 2019, 13:26
Wohnort: Niederrhein
Mäher: Gardena SILENO City 250
Firmware des Mähers (MSW): MSW 15.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: V1.2 RC0

Re: Benachrichtigen bei Ladeproblemen

Beitrag von Ole »

Hi,

Wenn ich das richtig beobachtet habe, dann docket er doch an und der Status ändert sich auf "Lädt"... Ich selbst warte dann eben ab und schau ob er eben den positiven Ladestrom erreicht. Man müsste also doch nur eine Zeit festlegen in der er einen Schwellwert erreichen muss, bzw. Nicht unterschreiten darf und diesen nach Status Wechsel prüfen. Danach kann dann die Warnung "Achtung: Fehlerhafter Ladevorgang" oder etwas wie "Ladevorgang gestört" kommen.

Die prozentuale Angabe zur Ladung ist mMn dabei erstmal unerheblich.

Wenn ich das richtig beobachtet habe, dann tritt der Fehler ja nur beim andocken auf und wenn er mal lädt ist alles ok. Ich z.b. Lasse ihn wenn das andocken nicht geklappt hat einfach manuell kurz nen Meter rausfahren und wieder andocken. In 95% der Fälle reicht das aus. (Natürlich habe ich die Kontakte alles gereinigt und auch die einfahrsituation soweit möglich optimiert).

Gruß Sven

Ecky
erfahrener Forum-Nutzer
Beiträge: 51
Registriert: Fr 13. Apr 2018, 20:07
Wohnort: irgendwo im MKK
Mäher: Gardena SILENO City 500
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2018
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2

Re: Benachrichtigen bei Ladeproblemen

Beitrag von Ecky »

Heisti hat geschrieben:
Do 6. Aug 2020, 14:56
@Ecky
Warum so kompliziert?
Naja, weil ich (vielleicht etwas offtopic) quasi laut darüber nachgedacht habe, wie man das auch jetzt schon automatisiert feststellen könnte. ;)
Wenn Rnect die Prüfung auf den Ladestrom eingebaut bekäme, wäre das natürlich optimal.
viele Grüße,
Ecky

--
Gardena Sileno City 500 mit Robonect, 7000mAh-Akku & Homematic

Antworten

Zurück zu „Wünsche“