Push geht nicht mehr

Testanfragen des Entwicklers und Klärung möglicher Bugs
Bitte jeweils pro neuer Anfrage oder neuem Bug ein neues Thema eröffnen.
Anfragen zum Mitmachen beim Beta-Test

Moderator: mufumade

Max-Horvath
Forum-Nutzer
Beiträge: 16
Registriert: Sa 3. Jun 2017, 13:18
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.1)
Robonect Firmware: 1.2

Re: Push geht nicht mehr

Beitrag von Max-Horvath »

Auch von mir kein böses Wort ... wollte nur Bescheid geben und Rückmeldung ... bin selber Softwareentwickler und auf gute Rückmeldungen angewiesen.

Nach der Neuinstallation ändert sich leider nichts.

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 2996
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Final Release), WLAN 1.7.3

Re: Push geht nicht mehr

Beitrag von shadowkiller »

Max-Horvath hat geschrieben:
Mi 19. Aug 2020, 21:29
Auch von mir kein böses Wort ... wollte nur Bescheid geben und Rückmeldung ... bin selber Softwareentwickler und auf gute Rückmeldungen angewiesen.

Nach der Neuinstallation ändert sich leider nichts. Bild
shadowkiller hat geschrieben:
Mi 19. Aug 2020, 21:12
Schau mal in Robonect-Menü/Kommunikation/Push-Service, nicht in /Benachrichtigung/Push-Benachrichtigung.
Stell mal dort zyklisches Senden ein. z.B. 5 Sekunden ;)
WLAN oder Robonect funktioniert nicht? Problemlösungen, Empfehlungen und Tipps
--
Forum richtig nutzen: Hervorhebungen machen und Screenshots posten
--
Kompendium für Mähroboter: Download ERFAdoc (ca. 4,3 MB, 232-Seiten-PDF) von Fidatex
--
Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)

Benutzeravatar
mufumade
sehr erfahrener Forum-Nutzer
Beiträge: 191
Registriert: Di 12. Dez 2017, 23:27
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 1.0beta6

Re: Push geht nicht mehr

Beitrag von mufumade »

Alternativ kann man auch über

mäherip/json?cmd=push&push

Eine Test Push senden
Roboconnect
Control your mower with your iPhone or iPad

Bild <-click me

Max-Horvath
Forum-Nutzer
Beiträge: 16
Registriert: Sa 3. Jun 2017, 13:18
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.1)
Robonect Firmware: 1.2

Re: Push geht nicht mehr

Beitrag von Max-Horvath »

Nochmal deinstalliert und installiert und jetzt geht es. Beim iPad danach auch einfach so. Komisch. Aber nun gut, es tut wieder.

Benutzeravatar
mufumade
sehr erfahrener Forum-Nutzer
Beiträge: 191
Registriert: Di 12. Dez 2017, 23:27
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: 1.0beta6

Re: Push geht nicht mehr

Beitrag von mufumade »

Max-Horvath hat geschrieben:Nochmal deinstalliert und installiert und jetzt geht es. Beim iPad danach auch einfach so. Komisch. Aber nun gut, es tut wieder. Bild
Freut mich zu hören!!

Wird in Zukunft eine bessere Push Lösung geben ;)
Roboconnect
Control your mower with your iPhone or iPad

Bild <-click me

Antworten

Zurück zu „Tests und Bugs“