Fernstart nach Update auf 100%

- geklärte Probleme, die keine Fehler in der Firmware sind
- Phänomene, die nicht reproduzierbar sind
Gesperrt
sunfinger.de
Forum-Anfänger
Beiträge: 7
Registriert: Do 27. Apr 2017, 11:33
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: 1.0 (Preview)

Fernstart nach Update auf 100%

Beitrag von sunfinger.de »

Der Fehler war auch bereits in den letzten Versionen vorhanden.
Nach dem Update ist die Häufigkeit des "Fernstart 1" auf 100%. Diese ist bei mir bei 0%, da ich Fernstart nur manuell möchte.

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3208
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Daily Build, WLAN 1.7.4)
hat sich bedankt: 18 Male
wurde gedankt: 4 Male

Re: Fernstart nach Update auf 100%

Beitrag von shadowkiller »

Um gezielt die Fehlerursache eingrenzen zu können und einen Bug finden zu können bitte ich um folgende Screenshots und Fotos:

-> nach Neustart von Robonect und danach vom Mäher (Hauptschalter):

- Entwicklermodus-Einstellung
- Fernstart-Einstellungen in Robonect
- Foto der Einstellungen der Fernstartpunkte bzw. Gartenabdeckung (incl. Häufigkeit) im Mäher (Bezeichnungen können abweichen, diese sind vom 2018er AM 315)

Bin gespannt. Danke.


shadowkiller
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Admin
Administrator
Beiträge: 2778
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena SILENO City 500
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: stets die Allerneuste :-)
hat sich bedankt: 1 Mal
wurde gedankt: 2 Male
Kontaktdaten:

Re: Fernstart nach Update auf 100%

Beitrag von Admin »

Es gab ein Problem, wenn ein Update während eines aktiven Jobs durchgeführt wurde. Das ist inzwischen behoben.
Werbefläche zu vermieten. :lol:

Gesperrt

Zurück zu „Kein Bug“