Aufgrund derzeit hohem Spamaufkommens werden neue Nutzer sehr restriktiv behandelt. Nach kurzer "Bewährungszeit" hat man als normaler Nutzer weitreichende Rechte und benötigt auch kein Captcha mehr.
.
Nutzer, die sich danach dennoch als Spammer oder Trolle erweisen, können jederzeit wieder auf diesen Status zurückgesetzt oder gebannt werden.
Dasselbe gilt für Versuche, politische Überzeugungen kund zu tun, egal aus welcher Richtung diese kommen.
.
.:!: Achtung! Derzeit ist Robonect (noch) nicht mit dem Automower 305 ab Baujahr 2020 zusammen mit der neuen Mäher-FW MSW 41.4.0 kompatibel!
Aber: Im DailyBuild ist ein Patch enthalten, der getestet werden kann! (Stand 15.02.2024)
.
.Du hast Deinen Gardena-Mäher auf die Gardena-Firmware von 2023 aktualisiert?
.:arrow: Testmöglichkeit für das Daily Build.

Das FW-Update am Mäher wird dennoch nicht empfohlen, da das Daily Build nach aktuellen Berichten von Beta-Testern noch keine vollständige Kompatibilität gewährleisten kann! (Stand: 15.02.2024)
Wir empfehlen, das Gardena-Update noch nicht durchzuführen!

.
.

Fernstart nach Update auf 100%

- geklärte Probleme, die keine Fehler in der Firmware sind
- Phänomene, die nicht reproduzierbar sind
Gesperrt
sunfinger.de
Forum-Anfänger
Beiträge: 7
Registriert: Do 27. Apr 2017, 11:33
Mäher: Husqvarna Automower 420
Firmware des Mähers (MSW): MSW 14.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: 1.0 (Preview)

Fernstart nach Update auf 100%

Beitrag von sunfinger.de »

Der Fehler war auch bereits in den letzten Versionen vorhanden.
Nach dem Update ist die Häufigkeit des "Fernstart 1" auf 100%. Diese ist bei mir bei 0%, da ich Fernstart nur manuell möchte.

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 4442
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.3 (WLAN 1.7.4)
hat sich bedankt: 158 Male
wurde gedankt: 132 Male

Re: Fernstart nach Update auf 100%

Beitrag von shadowkiller »

Um gezielt die Fehlerursache eingrenzen zu können und einen Bug finden zu können bitte ich um folgende Screenshots und Fotos:

-> nach Neustart von Robonect und danach vom Mäher (Hauptschalter):

- Entwicklermodus-Einstellung
- Fernstart-Einstellungen in Robonect
- Foto der Einstellungen der Fernstartpunkte bzw. Gartenabdeckung (incl. Häufigkeit) im Mäher (Bezeichnungen können abweichen, diese sind vom 2018er AM 315)

Bin gespannt. Danke.


shadowkiller
Anleitung zur Erstinstallation
--
Robonect® Dokumentation (= Gebrauchsanweisung = Bedienungsanleitung) und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Admin
Administrator
Beiträge: 2903
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena SILENO City 500
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: stets die Allerneuste :-)
hat sich bedankt: 1 Mal
wurde gedankt: 59 Male
Kontaktdaten:

Re: Fernstart nach Update auf 100%

Beitrag von Admin »

Es gab ein Problem, wenn ein Update während eines aktiven Jobs durchgeführt wurde. Das ist inzwischen behoben.
Werbefläche zu vermieten. :lol:

Gesperrt

Zurück zu „Kein Bug“