[Anzeige-Bug] Timer, die im einen Gerät angelegt wurden, werden im jeweils anderen Gerät nicht alle richtig angezeigt

- von Fabian Harder bestätigte Bugs
- von Beta-Testern reproduzierbare Bugs

Nur Moderatoren und Admin können echte Bugs in dieses Forum verschieben.
Schnurps
erfahrener Forum-Nutzer
Beiträge: 60
Registriert: Mo 8. Mai 2017, 13:15
Mäher: Gardena R50Li
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.0a 20.08.2019, ZC 1.4, WLan 1.6.2

[Anzeige-Bug] Timer, die im einen Gerät angelegt wurden, werden im jeweils anderen Gerät nicht alle richtig angezeigt

Beitrag von Schnurps »

Hi,

ich habe auf die schnelle noch nichts gefunden, falls der Fall bekannt ist. Bitte löschen...

Kann es sein das die Timer-Übersicht nicht vollständig funktioniert?

Ich habe alle Timer von Mo-So eingerichtet, er zeigt aber einen Rest vom Samstag und den ganzen Sonntag nichts an....
Image700.jpg
So sind alle Timer eingerichtet, nur mit anderen Zeiten versteht sich... ;)
Image701.jpg
Zuletzt geändert von shadowkiller am So 5. Aug 2018, 11:42, insgesamt 2-mal geändert.
Grund: Themen-Umbenennung nach Erkenntnissen

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3193
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Daily Build, WLAN 1.7.4)
hat sich bedankt: 18 Male
wurde gedankt: 4 Male

Re: Timer Übersicht

Beitrag von shadowkiller »

Komisch. Test bitte, wenn Mäher in Ladestation:

1. Alle Timer löschen
2. Schauen, ob im Mäher selbst auch alle Timer gelöscht sind
3. Mäher an Hauptschalter aus- und nach Zählen von „21, 22“ wieder einschalten
4. Robonect aufrufen (kann ein klein wenig dauern) und über Service neu starten
5. schauen, ob immer noch alle Timer weg sind (sollte!)
6. zum Test nur einen Timer programmieren, wie in Deinem 2. Screenshot. Speichern.
7. Screenshot der Timerübersicht machen
8. wenn alles ok ist, dann einzeln die restlichen Timer speichern und zwischendurch schauen, ab dem wievielten Timer die Anzeige wieder den Samstag (und Sonntag)
9. davon auch Screenshot machen.

Gegentesten: einen Timer nur im Mäher programmieren und schauen, was Robonect anzeigt. Dann die anderen.

Willkommen beim Betatest!

Danke.




shadowkiller
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Schnurps
erfahrener Forum-Nutzer
Beiträge: 60
Registriert: Mo 8. Mai 2017, 13:15
Mäher: Gardena R50Li
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.0a 20.08.2019, ZC 1.4, WLan 1.6.2

Re: Timer Übersicht

Beitrag von Schnurps »

Ich habe es versäumt Screenshots zu machen, aber ich habe deinen Reihenfolge abgearbeitet.

Bis Timer 4 ist alles ok, ab Timer 5 zeigt er den Samstag und Sonntag nicht mehr mit an.

Benutzeravatar
SenfmitHonig
sehr erfahrener Forum-Nutzer
Beiträge: 270
Registriert: So 30. Okt 2016, 22:39
Wohnort: 943xx
Mäher: Husqvarna Automower 430X
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.2)
Robonect Firmware: V1.2

Re: Timer Übersicht

Beitrag von SenfmitHonig »

Servus,
magst Du mal von Beta2 auf Beta5 updaten, glaube mal gelesen zu haben das da schon einiges gefixt ist! :idea:

Schnurps
erfahrener Forum-Nutzer
Beiträge: 60
Registriert: Mo 8. Mai 2017, 13:15
Mäher: Gardena R50Li
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.0a 20.08.2019, ZC 1.4, WLan 1.6.2

Re: Timer Übersicht

Beitrag von Schnurps »

SenfmitHonig hat geschrieben:
Do 5. Jul 2018, 18:52
Servus,
magst Du mal von Beta2 auf Beta5 updaten, glaube mal gelesen zu haben das da schon einiges gefixt ist! :idea:
Bin auf Beta 5... hatte vergessen das Profil zu aktualisieren.

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3193
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Daily Build, WLAN 1.7.4)
hat sich bedankt: 18 Male
wurde gedankt: 4 Male

Timer Übersicht

Beitrag von shadowkiller »

Schade, dass Du keine Screenshots gemacht hast. Aber das kann man ja einfach nachholen. Mach mal bitte einen Screenshot mit 3 Timern und mit 5 und 6 Timern. Bei letzterem sollte, wenn der Bug reproduzierbar ist, dann Samstag zusätzlich zum Sonntag nicht angezeigt werden.

Da Wochenende ansteht: lass die Timer mal so drin und schaue bitte, ob er trotzdem ordnungsgemäß (!) mäht. Könnte ja ein reines Anzeigeproblem sein.

Danke fürs Testen und wieder berichten!
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Schnurps
erfahrener Forum-Nutzer
Beiträge: 60
Registriert: Mo 8. Mai 2017, 13:15
Mäher: Gardena R50Li
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.0a 20.08.2019, ZC 1.4, WLan 1.6.2

Re: Timer Übersicht

Beitrag von Schnurps »

Entschuldigt, dass es so lange gedauert hat....

Ich habe nun noch mal ein paar Screenshots gemacht.

Mit 4 Timern --> alles normal
4-Timer.jpg

Mit 5 Timern --> alles normal
Timer 5.jpg
5-Timer.jpg

Mit 6 Timern --> fehlt plötzlich der Samstag und Sonntag auch bei Timer 5, vor Timer 6 wurde Timer 5 korrekt angezeigt
Timer 6.jpg
6-Timer.jpg

Wenn ich Timer 6 lösche, wird Timer 5 auch wieder korrekt angezeigt.

Ob der Mäher dennoch losfährt, konnte ich dieses WE nicht testen, da er aufgrund von Gartenarbeiten nicht fahren durfte.....
Dateianhänge
Timer 6.jpg
Timer 5.jpg
6-Timer.jpg
5-Timer.jpg

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3193
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Daily Build, WLAN 1.7.4)
hat sich bedankt: 18 Male
wurde gedankt: 4 Male

Re: Timer Übersicht

Beitrag von shadowkiller »

Vielen Dank. Das sieht nach einem Bug aus und ist bei Dir auch gut reproduzierbar.

Jetzt teste bitte noch dieses Wochenende, ob er dennoch los fährt, dass wir wissen, ob es ein reines Anzeigeproblem ist, oder ob er auch nicht fährt.

Danke!


shadowkiller
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Schnurps
erfahrener Forum-Nutzer
Beiträge: 60
Registriert: Mo 8. Mai 2017, 13:15
Mäher: Gardena R50Li
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.0a 20.08.2019, ZC 1.4, WLan 1.6.2

Re: Timer Übersicht

Beitrag von Schnurps »

Abschließende Mendung ist, dass der Timer funktioniert (Mäher fährt los!) und sich der Bug nur auf die Anzeige in der Übersicht beschränkt.

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3193
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Daily Build, WLAN 1.7.4)
hat sich bedankt: 18 Male
wurde gedankt: 4 Male

Re: Timer Übersicht

Beitrag von shadowkiller »

Danke fürs Testen!

Damit ist das wirklich ein bei Dir reproduzierbarer reiner Anzeige-Bug.
Die Timer werden auch am Wochenende korrekt ausgeführt, nur im Webinterface nicht korrekt angezeigt.
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Gesperrt

Zurück zu „bestätigte Bugs“