[BESTÄTIGT] OUT1 blinkt nicht im Fehlerfall

- von Fabian Harder bestätigte Bugs
- von Beta-Testern reproduzierbare Bugs

Nur Moderatoren und Admin können echte Bugs in dieses Forum verschieben.
Gesperrt
Robbi
Forum-Nutzer
Beiträge: 14
Registriert: Do 26. Apr 2018, 10:12
Wohnort: Güster (Schleswig-Holstein)
Mäher: Gardena SILENO+
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 Final (Fix)

[BESTÄTIGT] OUT1 blinkt nicht im Fehlerfall

Beitrag von Robbi »

Hallo an alle,
ich habe seit gut einer Woche meinen Robby auch mit Robonect ausgestattet und bei der Gelegenheit auch gleich zwei Frontlichter an OUT1 angeschlossen, da Robby nachts mäht und ich so auch im Dunkeln sehen kann, was er gerade so treibt (Einstellung "Nachtfahrt (19-7 Uhr)" und "Blinken bei Fehler"). Einbau war unkompliziert, FW 1.0 Beta 6b drauf und alles läuft wie gewollt.

Nun hatte Robby vor ein paar Tagen einen Fehler ("Robby ist eingeklemmt") und stand mit eingeschaltetem Licht auf dem Rasen. Gefunden hatte ich ihn gegen 7:15 Uhr morgens.

Nun meine Frage: Wieso waren die Lichter auf Dauerlicht. Sie sollten doch entweder aus sein, da außerhalb der Nachtzeit (7:15 Uhr!) oder eben blinken, da ja ein Fehler vorlag. Funktioniert das bei anderen hier oder ist das ein Bug?

Admin
Administrator
Beiträge: 2773
Registriert: Di 19. Jan 2016, 18:34
Wohnort: Kiel
Mäher: Gardena SILENO City 500
Firmware des Mähers (MSW): MSW 11.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: stets die Allerneuste :-)
hat sich bedankt: 1 Mal
wurde gedankt: 2 Male
Kontaktdaten:

Re: OUT1 blinkt nicht im Fehlerfall

Beitrag von Admin »

in kommender Version gefixt.
Werbefläche zu vermieten. :lol:

Gesperrt

Zurück zu „bestätigte Bugs“