[KEIN BUG] Wetterpause, obwohl kein Trigger zutrifft

- geklärte Probleme, die keine Fehler in der Firmware sind
- Phänomene, die nicht reproduzierbar sind
Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3208
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Daily Build, WLAN 1.7.4)
hat sich bedankt: 18 Male
wurde gedankt: 4 Male

[KEIN BUG] Wetterpause, obwohl kein Trigger zutrifft

Beitrag von shadowkiller »

Warum Wetterpause.PNG
Bug oder Fehlinterpretation meinerseits? (ja, natürlich ist das der Screen nach dem Speichern der Trigger)
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

loewenfront
Forum-Anfänger
Beiträge: 9
Registriert: Mi 4. Okt 2017, 20:05
Wohnort: Schöngeising
Mäher: Husqvarna Automower 310
Firmware des Mähers (MSW): MSW 7.xx.xx
Herstellungsjahr: 2017
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.2(FINAL)

Re: Wetterpause, obwohl kein Trigger zutrifft

Beitrag von loewenfront »

2019-03-20 13_26_19-Wetter - KyloRen.jpg
Bin eben über diesen Beitrag gestolpert weil ich zum Thema gesucht habe da sich das bei mir aktuell ähnlich darstellt...

Vielleicht könnte hier jemand etwas Licht ins Dunkel bringen?!?
Würde mich wirklich sehr freuen!

da-c-ba
erfahrener Forum-Nutzer
Beiträge: 71
Registriert: Do 28. Jan 2016, 12:34
Mäher: noch kein Mäher
Firmware des Mähers (MSW): MSW 5.xx.xx
Herstellungsjahr: 2015
Robonect-Modul: Robonect H30x (Rev.0)
Robonect Firmware: V1.0 Beta 2

Wetter ohne Funktion (nicht Wetter-Timer)

Beitrag von da-c-ba »

Hallo, jetzt zum Start der Saisson habe ich meinen Robbie auch wieder raus gelassen und auch die Funktion mit dem Wetter Timer ausprobiert. Registrierung über OpenWeatherMap hat alles super geklappt. Er zeigt mir auch die aktuellen Parameter auf meiner Robonect Page. Nur leider scheint der Wetter-Timer keine Auswirkungen auf das Mäh-Verhalten zu haben. Er mäht trotz Temperatur unter 10 Grad (zB). Angezeigte Temperatur im Modul: 6 Grad, eingestellter Mindestwert (default) 10 Grad. Mach ich irgendwas falsch oder ist das Feature noch nicht so ganz Marktreif?

Danke und Gruß
Gardena R70Li
2 Zonen mit schmaler Durchfahrt durch den Gartenzaun zum Vorgarten :D

Benutzeravatar
ramue
Forum-Anfänger
Beiträge: 8
Registriert: Do 13. Jul 2017, 23:09
Wohnort: Niedersachsen
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.2 (14.07.2020)

Re: Wetter-Timer ohne Funktion

Beitrag von ramue »

Moin!
Hatte denselben Effekt. Robonect nochmal neu gestartet.
Jetzt mäht er gemäß der eingestellten Wetterparameter.
Muss ich weiter beobachten.

Benutzeravatar
ramue
Forum-Anfänger
Beiträge: 8
Registriert: Do 13. Jul 2017, 23:09
Wohnort: Niedersachsen
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.2 (14.07.2020)

Re: Wetterpause, obwohl kein Trigger zutrifft

Beitrag von ramue »

Hatte damit heute auch Probleme.
Habe hier auf einen anderen Beitrag geantwortet, scheint ein ähnliches Thema zu sein.
->viewtopic.php?f=92&t=2247#p17558.
Er fuhr heute morgen los, abwohl die Wetter-App 6 Grad zeigte und er erst ab 12 Grad mähen sollte.
Während er mähte, Robonect neu gestartet. Nach dem Reboot fuhr er sofort nach Hause.
Software sagt nun korrekt Wetter-Pause, wegen Temperatur.
Passt also wieder.
Bleibt unter Beoabachtung.

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3208
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Daily Build, WLAN 1.7.4)
hat sich bedankt: 18 Male
wurde gedankt: 4 Male

Wetter ohne Funktion (nicht Wetter-Timer)

Beitrag von shadowkiller »

Bitte lesen, bevor es wieder drunter und drüber geht: "Wetter" und "Wettertimer": Der Unterschied ausführlich erklärt!
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Benutzeravatar
ramue
Forum-Anfänger
Beiträge: 8
Registriert: Do 13. Jul 2017, 23:09
Wohnort: Niedersachsen
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.2 (14.07.2020)

Re: Wetter ohne Funktion (nicht Wetter-Timer)

Beitrag von ramue »

Danke! Gelesen. Wieder was dazugelernt.

Okay, bei mir war es eine Fehlfunktion der "Wetter-Funktion", nicht des "Wetter-Timer", den bietet meine Gerätschaft nicht.

" -> der Mäher die aktuellen Mähvorgang unterbricht (oder die Ladestation erst gar nicht verlässt), weil es den Auto-Modus unterbricht. =Wetterpause"

Er hat die Ladestation verlassen, obwohl der Temperatur-Parameter ihn davon hätte abhalten sollen.
(Wetter-Pause wurde in Robonect angezeigt.).
Zuletzt geändert von ramue am Sa 6. Apr 2019, 14:17, insgesamt 1-mal geändert.

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3208
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Daily Build, WLAN 1.7.4)
hat sich bedankt: 18 Male
wurde gedankt: 4 Male

Re: Wetter ohne Funktion (nicht Wetter-Timer)

Beitrag von shadowkiller »

Hast Du bitte einen Screenshot und das Logbuch davon?

EDIT 1: habe das Thema mit diesem zusammengeführt, da es dasselbe Problem zu sein scheint.
EDIT 2: Natürlich darfst Du dennoch nicht die Wetterdaten Deiner Wetter-App (auch wenn die App von openweathermap ist) mit denen in Robonect angezeigten Daten vergleichen, sondern nur den Trigger mit den angezeigten Werten in Robonect.
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Benutzeravatar
ramue
Forum-Anfänger
Beiträge: 8
Registriert: Do 13. Jul 2017, 23:09
Wohnort: Niedersachsen
Mäher: Gardena R40Li
Firmware des Mähers (MSW): MSW 6.xx.xx
Herstellungsjahr: 2016
Robonect-Modul: Robonect Hx (Rev.4)
Robonect Firmware: V1.2 (14.07.2020)

Re: Wetterpause, obwohl kein Trigger zutrifft

Beitrag von ramue »

Das Log:
Robonect_Logbook_20190406171602.xml
(2.89 MiB) 80-mal heruntergeladen
Einen Screenshot vom "Ereignis" habe ich nicht.

Die aktuellen Einstellungen der Wetter-Funktion sehen so aus:


Robonect_OpenWeather_Luigi.png

Benutzeravatar
shadowkiller
Forum-Veteran
Beiträge: 3208
Registriert: Do 11. Jan 2018, 08:42
Wohnort: Würzburg
Mäher: Husqvarna Automower 315
Firmware des Mähers (MSW): MSW 10.xx.xx
Herstellungsjahr: 2017 (Modell 2018)
Robonect-Modul: Robonect Hx (Rev.5)
Robonect Firmware: 1.2 (Daily Build, WLAN 1.7.4)
hat sich bedankt: 18 Male
wurde gedankt: 4 Male

Wetterpause, obwohl kein Trigger zutrifft

Beitrag von shadowkiller »

Das deckt sich mit anderen Beobachtungen. Nur verhält es sich unbekehrt: er fährt, obwohl er nicht sollte. Bei meinem Problem war es umgekehrt: Wetterpause, obwohl kein Trigger zutraf.

Zwei Bugs in der Wetterpause oder nur einer mit unterschiedlichen Auswirkungen?
Anleitung zur Erstinstallation
--
Robonect® Dokumentation und Support
--
Forum cooler nutzen: Hervorhebungen machen und Screenshots posten
--
Es wurde schon alles gefragt, nur noch nicht von allen. (frei nach Karl Valentin)

Gesperrt

Zurück zu „kein Bug“